<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
					<head>
				    <meta charset="UTF-8" />
				    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
            				    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
				    <link rel="profile" href="http://gmpg.org/xfn/11" />
				    <link rel="pingback" href="https://zimnetradio.com/xmlrpc.php" />

				   <!-- html5shiv for IE8 and less  -->
				    <!--[if lt IE 9]>
				      <script src="https://zimnetradio.com/wp-content/themes/customizr/inc/assets/js/html5.js"></script>
				    <![endif]-->
				    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>PODCAST :: Basenent Sounds &#8211; 6 September 2017 &#8211; zim NET radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Feed" href="https://zimnetradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Comments Feed" href="https://zimnetradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnetradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 300px; }
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-customer-reviews-3-frontend-css'  href='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=Fjalla+One:400%7CCantarell:400' type='text/css' media='all' />
<link rel='stylesheet' id='um_recaptcha-css'  href='https://zimnetradio.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer_flyout_plugin_css-css'  href='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-css.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://zimnetradio.com/wp-content/plugins/give/templates/give.min.css?ver=1.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='pta_directory-style-css'  href='https://zimnetradio.com/wp-content/plugins/pta-member-directory/includes/css/pta-contact-form.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://zimnetradio.com/wp-content/plugins/radiodj/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-fa-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/shared/fonts/fa/css/font-awesome.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-common-css'  href='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/css/green.min.css?ver=4.0.5' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>

                  .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                    font-family : 'Fjalla One';
                    font-weight : 400;
                  }

                  body,.navbar .nav>li>a {
                    font-family : 'Cantarell';
                    font-weight : 400;
                  }

            body,.navbar .nav>li>a {
              font-size : 16px;
              line-height : 1.6em;
            }
table { border-collapse: separate; }
                           body table { border-collapse: collapse; }
                          
.social-links .social-icon:before { content: none } 
.sticky-enabled .tc-shrink-on .site-logo img {
    					height:30px!important;width:auto!important
    				}

    				.sticky-enabled .tc-shrink-on .brand .site-title {
    					font-size:0.6em;opacity:0.8;line-height:1.2em
    				}


      .carousel .czr-item {
        line-height: 450px;
        min-height:450px;
        max-height:450px;
      }
      .tc-slider-loader-wrapper {
        line-height: 450px;
        height:450px;
      }
      .carousel .tc-slider-controls {
        line-height: 450px;
        max-height:450px;
      }

        @media (max-width: 1200px) {
          .carousel .czr-item {
            line-height: 346.5px;
            max-height:346.5px;
            min-height:346.5px;
          }
          .czr-item .carousel-caption {
            max-height: 301.5px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 346.5px;
            height:346.5px;
          }
        }

        @media (max-width: 979px) {
          .carousel .czr-item {
            line-height: 278.1px;
            max-height:278.1px;
            min-height:278.1px;
          }
          .czr-item .carousel-caption {
            max-height: 233.1px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 278.1px;
            height:278.1px;
          }
        }

        @media (max-width: 480px) {
          .carousel .czr-item {
            line-height: 171px;
            max-height:171px;
            min-height:171px;
          }
          .czr-item .carousel-caption {
            max-height: 126px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 171px;
            height:171px;
          }
        }

        @media (max-width: 320px) {
          .carousel .czr-item {
            line-height: 126px;
            max-height:126px;
            min-height:126px;
          }
          .czr-item .carousel-caption {
            max-height: 81px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 126px;
            height:126px;
          }
        }

</style>
<link rel='stylesheet' id='customizr-style-css'  href='https://zimnetradio.com/wp-content/themes/customizr/style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.css?ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://zimnetradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='https://zimnetradio.com/wp-content/sedlex/inline_styles/f1b5c602ff3b5ad65739cada8654ec4235a05353.css?ver=20170907' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick_chat_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='quick_chat_ie_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat-ie.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/js/wp-customer-reviews.js?ver=3.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","checkout_nonce":"dcee0a9b6f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.12","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.12'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.js?ver=4.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"1","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"1","dropdowntoViewport":"","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn","tc-placeholder-wrap"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"in-sn-before","isParallaxOn":"1","parallaxRatio":"0.55","pluginCompats":[],"frontHelpNoticesOn":"1","frontHelpNoticeParams":{"thumbnail":{"active":false,"args":{"action":"dismiss_thumbnail_help","nonce":{"id":"thumbnailNonce","handle":"e125d9a877"},"class":"tc-thumbnail-help"}},"smartload":{"active":true,"args":{"action":"dismiss_img_smartload_help","nonce":{"id":"imgSmartLoadNonce","handle":"03e3d768f0"},"class":"tc-img-smartload-help"}},"sidenav":{"active":false,"args":{"action":"dismiss_sidenav_help","nonce":{"id":"sideNavNonce","handle":"d5cf0714d3"},"class":"tc-sidenav-help"}},"secondMenu":{"active":false,"args":{"action":"dismiss_second_menu_notice","nonce":{"id":"secondMenuNonce","handle":"3311384350"},"class":"tc-menu-placeholder"}},"mainMenu":{"active":false,"args":{"action":"dismiss_main_menu_notice","nonce":{"id":"mainMenuNonce","handle":"91820fb11f"},"class":"tc-main-menu-notice"}},"slider":{"active":false,"args":{"action":"slider_notice_actions","nonce":{"id":"sliderNoticeNonce","handle":"45e6007611"},"class":"tc-slider-notice"}},"fp":{"active":false,"args":{"action":"fp_notice_actions","nonce":{"id":"fpNoticeNonce","handle":"438eff8954"},"class":"tc-fp-notice"}},"widget":{"active":false,"args":{"action":"dismiss_widget_notice","nonce":{"id":"WidgetNonce","handle":"d87f104eb9"}}}},"adminAjaxUrl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxUrl":"https:\/\/zimnetradio.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"e841d79350"},"isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='https://zimnetradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnetradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnetradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PODCAST :: Men&#8217;s Corner &#8211; 31 August 2017' href='https://zimnetradio.com/blog/2017/09/01/podcast-mens-corner-31-august-2017/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p8T0NO-k6' />
<link rel="alternate" type="application/json+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2017%2F09%2F06%2Fpodcast-basenent-sounds-6-september-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2017%2F09%2F06%2Fpodcast-basenent-sounds-6-september-2017%2F&#038;format=xml" />
<link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/mediaelementjs/build/mediaelementplayer.min.css" /><link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/css/main.css" /><meta name="generator" content="Give v1.8.12" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://zimnetradio.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://zimnetradio.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://zimnetradio.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST :: Basenent Sounds &#8211; 6 September 2017" />
<meta property="og:url" content="https://zimnetradio.com/blog/2017/09/06/podcast-basenent-sounds-6-september-2017/" />
<meta property="og:description" content="Listen to DJ Twice presenting an exciting Basement Sounds Show. The show aired live on September 6th, 2017." />
<meta property="article:published_time" content="2017-09-06T22:08:56+00:00" />
<meta property="article:modified_time" content="2017-09-06T22:08:56+00:00" />
<meta property="og:site_name" content="zim NET radio" />
<meta property="og:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/07/Basement-Sounds-ZNR-with-Dj-Twice.jpg?fit=1200%2C633&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="633" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@zimNETradioTeam" />
<meta name="twitter:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/07/Basement-Sounds-ZNR-with-Dj-Twice.jpg?fit=1200%2C633&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@zimNETradioTeam" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-91327305-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
.give-donation-total-label{
	text-indent: -9999px;
  line-height: 0; /* Collapse the original line */
}
.give-donation-total-label::after{
	content: "Total Payment:";
	text-indent: 0;
  line-height: initial; 
	background-color:#f2f2f2;
	color:#333;
	margin:0;
	padding:0 12px;height:35px;line-height:35px;font-size:18px;-webkit-box-sizing:border-box;
-moz-box-sizing:border-box;box-sizing:border-box;float:left
}
.give-form-910{
	font-size:14px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				</head>
				
	<body class="post-template-default single single-post postid-1246 single-format-audio tc-fade-hover-links tc-l-sidebar tc-center-images skin-green wpb-js-composer js-comp-ver-4.11.1 vc_responsive tc-sticky-header sticky-disabled tc-transparent-on-scroll no-navbar tc-regular-menu" itemscope itemtype="http://schema.org/WebPage">

    
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-on tc-menu-on logo-left tc-second-menu-in-sn-before-when-mobile" role="banner">
  			
        <div class="brand span3 pull-left">
        <a class="site-logo" href="https://zimnetradio.com/" title="zim NET radio | Zimbabwe’s Number ONE Internet radio station"><img src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2015/07/znr_logo.jpg?fit=225%2C95&ssl=1" alt="Back Home" width="225" height="95" style="max-width:250px;max-height:100px" data-no-retina class=" attachment-64"/></a>        </div> <!-- brand span3 -->

        <div class="container outside"><h2 class="site-description">Zimbabwe’s Number ONE Internet radio station</h2></div>      	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-left">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		<div class="social-block span5"><div class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a></div></div><h2 class="span7 inside site-description">Zimbabwe’s Number ONE Internet radio station</h2><div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-main-container"><ul id="menu-main-2" class="nav tc-hover-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://zimnetradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-32"><a href="https://zimnetradio.com/aboutus/">About Us <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1227"><a href="https://zimnetradio.com/management/">Management Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://zimnetradio.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://zimnetradio.com/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a title="Support zim NET" href="https://zimnetradio.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://zimnetradio.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://zimnetradio.com/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-333"><a href="https://zimnetradio.com/blog/category/podcast/">Podcasts <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/">Basement Sounds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/">Chakafukidza Dzimba Matenga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/">Dzandakusarudzira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/">Dzinodzora Ndangariro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/">Friday Jive (Hoza Friday)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/">Huchi Pasina Nyuchi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/">Gospel Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown-submenu menu-item-335"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/">Kuverengwa Kwemabhuku</a>
<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/">Book 1: Ndiko Here Kuda Kwenyu Mwari</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/">Book3: Akanyangira Yaona</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/">Melomania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/">Men’s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/">Motivation for Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/">Special Programming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/">The Big Reggae / Dancehall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/">The Countdown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/">The Drumroll Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/">The Listener’s Choice Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/">The Mixed Bag Talk Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/">Urban Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/">Welcome To Our House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/">Your Day With Achihera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wp.me/P6s8cF-aA%20">Send Us Your Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-990"><a href="https://zimnetradio.com/sites/">Sites <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="/gospelchannel">Gospel Channel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="/helpdesk">Helpdesk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="/test">Test</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1030"><a href="https://zimnetradio.com/account/">My Account <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032"><a href="https://zimnetradio.com/login/">Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://zimnetradio.com/password-reset/">Password Reset</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://zimnetradio.com/register-2/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="/chat">Chatroom</a></li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu" aria-label="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="tc-reset-margin-top" class="container-fluid" style="margin-top:103px"></div><div id="main-wrapper" class="container">

    <div class="tc-hot-crumble container" role="navigation"><div class="row"><div class="span12"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://zimnetradio.com" title="zim NET radio" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/" title="Podcasts">Podcasts</a> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" title="Basement Sounds">Basement Sounds</a> <span class="sep">&raquo;</span> <span class="trail-end">PODCAST :: Basenent Sounds &#8211; 6 September 2017</span></div></div></div></div>
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
        <div class="span3 left tc-sidebar">
           <div id="left" class="widget-area" role="complementary">
              <aside id="text-13" class="widget widget_text"><h3 class="widget-title">Artists/Promoters</h3>			<div class="textwidget"><a href="http://wp.me/P6s8cF-aA">Submit Your Music</a></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><img width="250" height="250" src="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-239 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="239" data-permalink="https://zimnetradio.com/ad-here/" data-orig-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ad-here" data-image-description="" data-medium-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" /></aside>            </div><!-- //#left or //#right -->
        </div><!--.tc-sidebar -->

        
                <div id="content" class="span9 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-1246" class="row-fluid post-1246 post type-post status-publish format-audio has-post-thumbnail hentry category-basement-sounds tag-podcast post_format-post-format-audio">
                                                <header class="entry-header">
          <h1 class="entry-title ">PODCAST :: Basenent Sounds &#8211; 6 September 2017</h1><div class="entry-meta"><a href="https://zimnetradio.com/blog/2017/09/06/" title="10:08 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-09-06T22:08:56+00:00">6 Sep, 2017</time></a> &nbsp;in <a class="" href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" title="View all posts in Basement Sounds"> Basement Sounds </a>&nbsp;tagged <a class="" href="https://zimnetradio.com/blog/tag/podcast/" title="View all posts in Podcast"> Podcast </a> <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://zimnetradio.com/blog/author/ZNR%20Webmaster/" title="View all posts by zim NET radio Webmaster" rel="author">zim NET radio Webmaster</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              <p>Listen to DJ Twice presenting an exciting Basement Sounds Show. The show aired live on September 6th, 2017.</p>
<div class="powerpress_player" id="powerpress_player_6638"><a href="http://shoutengine.com/zimNETradio/zimNETradio-basenent-sounds-6-september-2017-42439.mp3" title="Play" onclick="return powerpress_embed_html5a('6638','http://shoutengine.com/zimNETradio/zimNETradio-basenent-sounds-6-september-2017-42439.mp3');" target="_blank"><img src="https://i2.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" px" px" data-recalc-dims="1" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://shoutengine.com/zimNETradio/zimNETradio-basenent-sounds-6-september-2017-42439.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://zimnetradio.com/?powerpress_pinw=1246-podcast');" rel="nofollow">Play in new window</a> | <a href="http://shoutengine.com/zimNETradio/zimNETradio-basenent-sounds-6-september-2017-42439.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="zimNETradio-basenent-sounds-6-september-2017-42439.mp3">Download</a></p><!--powerpress_player--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1246" class="share-twitter sd-button share-icon no-text" href="https://zimnetradio.com/blog/2017/09/06/podcast-basenent-sounds-6-september-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1246" class="share-facebook sd-button share-icon no-text" href="https://zimnetradio.com/blog/2017/09/06/podcast-basenent-sounds-6-september-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1246" class="share-google-plus-1 sd-button share-icon no-text" href="https://zimnetradio.com/blog/2017/09/06/podcast-basenent-sounds-6-september-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1246" class="share-skype sd-button share-icon no-text" href="https://zimnetradio.com/blog/2017/09/06/podcast-basenent-sounds-6-september-2017/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=PODCAST%20%3A%3A%20Basenent%20Sounds%20-%206%20September%202017 https%3A%2F%2Fzimnetradio.com%2Fblog%2F2017%2F09%2F06%2Fpodcast-basenent-sounds-6-september-2017%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131321816-1246-59b1165214aab' data-src='https://widgets.wp.com/likes/#blog_id=131321816&amp;post_id=1246&amp;origin=zimnetradio.com&amp;obj_id=131321816-1246-59b1165214aab' data-name='like-post-frame-131321816-1246-59b1165214aab'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    
<div id="comments" class="comments-area" >
	</div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="https://zimnetradio.com/blog/2017/09/01/podcast-mens-corner-31-august-2017/" rel="prev"><span class="meta-nav">&larr;</span> PODCAST :: Men&#8217;s Corner &#8211; 31 August 2017</a>                    </span>
                  </li>
                                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                </div><!--.article-container -->

           
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 					<div class="container footer-widgets ">
                    <div class="row widget-area" role="complementary">
												
							<div id="footer_one" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_two" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_three" class="span4">
																
										<aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">

<a href="http://www.serverroom.net">Streaming Solutions by Server Room</a>

</div>
</div>
		</aside>
																							</div><!-- .{$key}_widget_class -->

																	</div><!-- .row.widget-area -->
				</div><!--.footer-widgets -->
				    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a></span></div><div class="span6 credits"><p>&middot; <span class="tc-copyright-text">&copy; 2017</span> <a href="https://zimnetradio.com" title="zim NET radio" rel="bookmark">zim NET radio</a> &middot; <span class="tc-credits-text">Designed by</span> <a href="http://presscustomizr.com/">Press Customizr</a> &middot; <span class="tc-wp-powered-text">Powered by</span> <a class="icon-wordpress" target="_blank" href="https://wordpress.org" title="Powered by WordPress"></a> &middot;</p></div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><style>#wpwox-footer-flyout-div{width:300px!important;}</style><div id='wpwox-footer-flyout-div' class='wpwox-footer-flyout-div'><button id="wpwox-footer-flyout-closebtn" style="opacity:1">X</button><div><h2 class="wpwox-footer-flyout-widgettitle">Live Broadcast</h2>			<div class="textwidget"><div><audio style="width: 100%;" src="http://radio.zimnetradio.com:8005/mainstream;" autoplay="autoplay" controls="controls"></audio></div>
</div>
		</div><script>jQuery("#wpwox-footer-flyout-closebtn").click(function(){ jQuery("#wpwox-footer-flyout-div").removeClass("wpwox-footer-flyout-active");jQuery("#wpwox-footer-flyout-div").addClass("wpwox-footer-flyout-inactive"); });</script></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zimnetradio.com\/blog\/2017\/09\/06\/podcast-basenent-sounds-6-september-2017\/":1246};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimnetradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-js.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/jquery.c00kie.js?ver=4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_chat = {"url":"https:\/\/zimnetradio.com\/wp-content\/plugins\/quick-chat\/","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","user_id":"0","version":"4.13","debug_mode":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/quick-chat-load.js?ver=4.13'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/modernizr.min.js?ver=4.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/zimnetradio.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/zimnetradio.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/powerpress/player.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","nonce":"3c5c7e1616","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/zimnetradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2017%2F09%2F06%2Fpodcast-basenent-sounds-6-september-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'131321816',post:'1246',tz:'0',srv:'zimnetradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '131321816', '1246' ]);
</script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	<div id="tc-footer-btt-wrapper" class="tc-btt-wrapper right"><i class="btt-arrow"></i></div>	</body>
	</html>