<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
					<head>
				    <meta charset="UTF-8" />
				    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
            				    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
				    <link rel="profile" href="http://gmpg.org/xfn/11" />
				    <link rel="pingback" href="https://zimnetradio.com/xmlrpc.php" />

				   <!-- html5shiv for IE8 and less  -->
				    <!--[if lt IE 9]>
				      <script src="https://zimnetradio.com/wp-content/themes/customizr/inc/assets/js/html5.js"></script>
				    <![endif]-->
				    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>PODCAST :: Basement Sounds &#8211; 3 January 2018 &#8211; zim NET radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Feed" href="https://zimnetradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Comments Feed" href="https://zimnetradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnetradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 300px; }
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-customer-reviews-3-frontend-css'  href='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://zimnetradio.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=Fjalla+One:400%7CCantarell:400' type='text/css' media='all' />
<link rel='stylesheet' id='um_recaptcha-css'  href='https://zimnetradio.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer_flyout_plugin_css-css'  href='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-css.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://zimnetradio.com/wp-content/plugins/give/templates/give.min.css?ver=1.8.19' type='text/css' media='all' />
<link rel='stylesheet' id='pta_directory-style-css'  href='https://zimnetradio.com/wp-content/plugins/pta-member-directory/includes/css/pta-contact-form.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://zimnetradio.com/wp-content/plugins/radiodj/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-fa-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/shared/fonts/fa/css/font-awesome.min.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-common-css'  href='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/css/green.min.css?ver=4.0.14' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>

                  .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                    font-family : 'Fjalla One';
                    font-weight : 400;
                  }

                  body,.navbar .nav>li>a {
                    font-family : 'Cantarell';
                    font-weight : 400;
                  }

            body,.navbar .nav>li>a {
              font-size : 16px;
              line-height : 1.6em;
            }
table { border-collapse: separate; }
                           body table { border-collapse: collapse; }
                          
.social-links .social-icon:before { content: none } 
.sticky-enabled .tc-shrink-on .site-logo img {
    					height:30px!important;width:auto!important
    				}

    				.sticky-enabled .tc-shrink-on .brand .site-title {
    					font-size:0.6em;opacity:0.8;line-height:1.2em
    				}


      .carousel .czr-item {
        line-height: 450px;
        min-height:450px;
        max-height:450px;
      }
      .tc-slider-loader-wrapper {
        line-height: 450px;
        height:450px;
      }
      .carousel .tc-slider-controls {
        line-height: 450px;
        max-height:450px;
      }

        @media (max-width: 1200px) {
          .carousel .czr-item {
            line-height: 346.5px;
            max-height:346.5px;
            min-height:346.5px;
          }
          .czr-item .carousel-caption {
            max-height: 301.5px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 346.5px;
            height:346.5px;
          }
        }

        @media (max-width: 979px) {
          .carousel .czr-item {
            line-height: 278.1px;
            max-height:278.1px;
            min-height:278.1px;
          }
          .czr-item .carousel-caption {
            max-height: 233.1px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 278.1px;
            height:278.1px;
          }
        }

        @media (max-width: 480px) {
          .carousel .czr-item {
            line-height: 171px;
            max-height:171px;
            min-height:171px;
          }
          .czr-item .carousel-caption {
            max-height: 126px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 171px;
            height:171px;
          }
        }

        @media (max-width: 320px) {
          .carousel .czr-item {
            line-height: 126px;
            max-height:126px;
            min-height:126px;
          }
          .czr-item .carousel-caption {
            max-height: 81px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 126px;
            height:126px;
          }
        }

</style>
<link rel='stylesheet' id='customizr-style-css'  href='https://zimnetradio.com/wp-content/themes/customizr/style.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://zimnetradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='https://zimnetradio.com/wp-content/sedlex/inline_styles/f1b5c602ff3b5ad65739cada8654ec4235a05353.css?ver=20180103' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick_chat_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='quick_chat_ie_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat-ie.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/js/wp-customer-reviews.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","checkout_nonce":"05fad99b5d","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.19","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};
var give_scripts = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxNonce":"68ec803bb0","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.19'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.js?ver=4.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"1","dropdowntoViewport":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn","tc-placeholder-wrap"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"","goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"in-sn-before","isParallaxOn":"1","parallaxRatio":"0.55","pluginCompats":[],"frontHelpNoticesOn":"1","frontHelpNoticeParams":{"thumbnail":{"active":false,"args":{"action":"dismiss_thumbnail_help","nonce":{"id":"thumbnailNonce","handle":"1d51bb3b72"},"class":"tc-thumbnail-help"}},"smartload":{"active":true,"args":{"action":"dismiss_img_smartload_help","nonce":{"id":"imgSmartLoadNonce","handle":"bf0ad1ecb8"},"class":"tc-img-smartload-help"}},"sidenav":{"active":false,"args":{"action":"dismiss_sidenav_help","nonce":{"id":"sideNavNonce","handle":"0072bc48e9"},"class":"tc-sidenav-help"}},"secondMenu":{"active":false,"args":{"action":"dismiss_second_menu_notice","nonce":{"id":"secondMenuNonce","handle":"ec58fc6c2c"},"class":"tc-menu-placeholder"}},"mainMenu":{"active":false,"args":{"action":"dismiss_main_menu_notice","nonce":{"id":"mainMenuNonce","handle":"1d9efe513e"},"class":"tc-main-menu-notice"}},"slider":{"active":false,"args":{"action":"slider_notice_actions","nonce":{"id":"sliderNoticeNonce","handle":"cdf5e571fc"},"class":"tc-slider-notice"}},"fp":{"active":false,"args":{"action":"fp_notice_actions","nonce":{"id":"fpNoticeNonce","handle":"32cb181b25"},"class":"tc-fp-notice"}},"widget":{"active":false,"args":{"action":"dismiss_widget_notice","nonce":{"id":"WidgetNonce","handle":"a574544b2c"}}}},"adminAjaxUrl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxUrl":"https:\/\/zimnetradio.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"057874e5d7"},"isDevMode":"","isModernStyle":"","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"styleSwitcher":{"enabled":false,"content":"","dismissAction":"dismiss_style_switcher_note_front","ajaxUrl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=4.0.14'></script>
<link rel='https://api.w.org/' href='https://zimnetradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnetradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnetradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 zim NET radio Top 100 Complete List' href='https://zimnetradio.com/blog/2018/01/02/2017top100list/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8T0NO-oy' />
<link rel="alternate" type="application/json+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F01%2F03%2Fbasementsounds01032018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F01%2F03%2Fbasementsounds01032018%2F&#038;format=xml" />
<link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/mediaelementjs/build/mediaelementplayer.min.css" /><link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/css/main.css" /><meta name="generator" content="Give v1.8.19" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style> 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://zimnetradio.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://zimnetradio.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://zimnetradio.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST :: Basement Sounds &#8211; 3 January 2018" />
<meta property="og:url" content="https://zimnetradio.com/blog/2018/01/03/basementsounds01032018/" />
<meta property="og:description" content="Listen to DJ Twice dropping awesome tracks out of Zimbabwe on the Basement Sounds show that aired live on January 3rd, 2018." />
<meta property="article:published_time" content="2018-01-03T16:23:10+00:00" />
<meta property="article:modified_time" content="2018-01-03T16:23:10+00:00" />
<meta property="og:site_name" content="zim NET radio" />
<meta property="og:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/07/Basement-Sounds-ZNR-with-Dj-Twice.jpg?fit=1200%2C633&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="633" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@zimNETradioTeam" />
<meta name="twitter:text:title" content="PODCAST :: Basement Sounds &#8211; 3 January 2018" />
<meta name="twitter:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/07/Basement-Sounds-ZNR-with-Dj-Twice.jpg?fit=1200%2C633&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@zimNETradioTeam" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
#main-menu-2{
text-transform: uppercase;
}
.give-donation-total-label{
	text-indent: -9999px;
  line-height: 0; /* Collapse the original line */
}
.give-donation-total-label::after{
	content: "Total Payment:";
	text-indent: 0;
  line-height: initial; 
	background-color:#f2f2f2;
	color:#333;
	margin:0;
	padding:0 12px;height:35px;line-height:35px;font-size:18px;-webkit-box-sizing:border-box;
-moz-box-sizing:border-box;box-sizing:border-box;float:left
}
.give-form-910{
	font-size:14px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				</head>
				
	<body class="post-template-default single single-post postid-1522 single-format-audio tc-fade-hover-links tc-l-sidebar tc-center-images skin-green wpb-js-composer js-comp-ver-4.11.1 vc_responsive tc-sticky-header sticky-disabled tc-transparent-on-scroll no-navbar tc-regular-menu" itemscope itemtype="http://schema.org/WebPage">

    
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-on tc-menu-on logo-left tc-second-menu-in-sn-before-when-mobile" role="banner">
  			
        <div class="brand span3 pull-left">
        <a class="site-logo" href="https://zimnetradio.com/" title="zim NET radio | Zimbabwe’s Number ONE Internet radio station"><img src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2015/07/znr_logo.jpg?fit=225%2C95&ssl=1" alt="Back Home" width="225" height="95" style="max-width:250px;max-height:100px" data-no-retina class=" attachment-64"/></a>        </div> <!-- brand span3 -->

        <div class="container outside"><h2 class="site-description">Zimbabwe’s Number ONE Internet radio station</h2></div>      	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-left">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		<div class="social-block span5"><div class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a><a rel="nofollow" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fa fa-instagram"></i></a></div></div><h2 class="span7 inside site-description">Zimbabwe’s Number ONE Internet radio station</h2><div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-main-container"><ul id="menu-main-2" class="nav tc-hover-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://zimnetradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-35"><a href="https://zimnetradio.com/schedule/">SCHEDULE <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://zimnetradio.com/programs/">PROGRAMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-333"><a href="https://zimnetradio.com/blog/category/podcast/">PODCASTS <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/">Basement Sounds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/">Chakafukidza Dzimba Matenga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/">Dzandakusarudzira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/">Dzinodzora Ndangariro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/">Friday Jive (Hoza Friday)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/">Huchi Pasina Nyuchi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/">Gospel Lounge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown-submenu menu-item-335"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/">Kuverengwa Kwemabhuku</a>
<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/">Book 1: Ndiko Here Kuda Kwenyu Mwari</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/">Book3: Akanyangira Yaona</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/">Melomania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/">Men’s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/">Motivation for Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/">Special Programming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/">The Big Reggae / Dancehall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/">The Countdown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/">The Drumroll Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/">The Listener’s Choice Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/">The Mixed Bag Talk Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/">Urban Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/">Welcome To Our House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/">Your Day With Achihera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="/gospelchannel">GOSPEL CHANNEL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1430"><a href="https://zimnetradio.com/contact-us/">CONTACT US <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wp.me/P6s8cF-aA%20">Send Us Your Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="/chat">Chatroom</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="/helpdesk">Helpdesk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1434"><a href="https://zimnetradio.com/login/">LOGIN <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437"><a href="https://zimnetradio.com/register-2/">Register</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://zimnetradio.com/password-reset/">Password Reset</a></li>
</ul>
</li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu" aria-label="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="tc-reset-margin-top" class="container-fluid" style="margin-top:103px"></div><div id="main-wrapper" class="container">

    <div class="tc-hot-crumble container" role="navigation"><div class="row"><div class="span12"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://zimnetradio.com" title="zim NET radio" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/" title="Podcasts">Podcasts</a> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" title="Basement Sounds">Basement Sounds</a> <span class="sep">&raquo;</span> <span class="trail-end">PODCAST :: Basement Sounds &#8211; 3 January 2018</span></div></div></div></div>
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
        <div class="span3 left tc-sidebar">
           <div id="left" class="widget-area" role="complementary">
              <aside id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- GOOGLE AdSense --><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8249361950695553",
enable_page_level_ads: true
});
</script></p>
</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><a href="http://www.creekrecruit.com"><img width="250" height="322" src="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?fit=250%2C322&amp;ssl=1" class="image wp-image-1453  attachment-250x322 size-250x322" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?w=460&amp;ssl=1 460w, https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?resize=233%2C300&amp;ssl=1 233w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="1453" data-permalink="https://zimnetradio.com/creekrecruit_widget_flyer/" data-orig-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?fit=460%2C592&amp;ssl=1" data-orig-size="460,592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creekrecruit_widget_flyer" data-image-description="" data-medium-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?fit=233%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/11/creekrecruit_widget_flyer.png?fit=460%2C592&amp;ssl=1" /></a></aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">Artists/Promoters</h3>			<div class="textwidget"><a href="http://wp.me/P6s8cF-aA">Submit Your Music</a></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><img width="250" height="250" src="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-239 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="239" data-permalink="https://zimnetradio.com/ad-here/" data-orig-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ad-here" data-image-description="" data-medium-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" /></aside>            </div><!-- //#left or //#right -->
        </div><!--.tc-sidebar -->

        
                <div id="content" class="span9 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-1522" class="row-fluid post-1522 post type-post status-publish format-audio has-post-thumbnail hentry category-basement-sounds tag-basement-sounds tag-dj-twice tag-podcast post_format-post-format-audio">
                                                <header class="entry-header">
          <h1 class="entry-title ">PODCAST :: Basement Sounds &#8211; 3 January 2018</h1><div class="entry-meta"><a href="https://zimnetradio.com/blog/2018/01/03/" title="4:23 pm" rel="bookmark"><time class="entry-date updated" datetime="2018-01-03T16:23:10+00:00">3 Jan, 2018</time></a> &nbsp;in <a class="" href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" title="View all posts in Basement Sounds"> Basement Sounds </a>&nbsp;tagged <a class="" href="https://zimnetradio.com/blog/tag/basement-sounds/" title="View all posts in Basement Sounds"> Basement Sounds </a> / <a class="" href="https://zimnetradio.com/blog/tag/dj-twice/" title="View all posts in DJ Twice"> DJ Twice </a> / <a class="" href="https://zimnetradio.com/blog/tag/podcast/" title="View all posts in Podcast"> Podcast </a> <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://zimnetradio.com/blog/author/ZNR%20Webmaster/" title="View all posts by zim NET radio Webmaster" rel="author">zim NET radio Webmaster</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              <p><span style="text-align: justify; color: #333333; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'News Cycle', sans-serif; font-size: 16.8px; font-style: normal; font-weight: 400; word-spacing: 0px; float: none; display: inline !important; white-space: normal; orphans: 2; widows: 2; background-color: #ffffff; text-decoration-color: initial; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial;">Listen to DJ Twice dropping awesome tracks out of Zimbabwe on the Basement Sounds show that aired live on January 3rd, 2018.</span></p>
<div class="powerpress_player" id="powerpress_player_4993"><a href="http://shoutengine.com/zimNETradio/zimNETradio-basement-sounds-3-january-2018-49011.mp3" title="Play" onclick="return powerpress_embed_html5a('4993','http://shoutengine.com/zimNETradio/zimNETradio-basement-sounds-3-january-2018-49011.mp3');" target="_blank"><img src="https://i2.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://shoutengine.com/zimNETradio/zimNETradio-basement-sounds-3-january-2018-49011.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://zimnetradio.com/?powerpress_pinw=1522-podcast');" rel="nofollow">Play in new window</a> | <a href="http://shoutengine.com/zimNETradio/zimNETradio-basement-sounds-3-january-2018-49011.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="zimNETradio-basement-sounds-3-january-2018-49011.mp3">Download</a></p><!--powerpress_player--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1522" class="share-twitter sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/01/03/basementsounds01032018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1522" class="share-facebook sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/01/03/basementsounds01032018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1522" class="share-google-plus-1 sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/01/03/basementsounds01032018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1522" class="share-skype sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/01/03/basementsounds01032018/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=PODCAST%20%3A%3A%20Basement%20Sounds%20-%203%20January%202018 https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F01%2F03%2Fbasementsounds01032018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131321816-1522-5a4d20d45c74b' data-src='https://widgets.wp.com/likes/#blog_id=131321816&amp;post_id=1522&amp;origin=zimnetradio.com&amp;obj_id=131321816-1522-5a4d20d45c74b' data-name='like-post-frame-131321816-1522-5a4d20d45c74b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    
<div id="comments" class="comments-area" >
	</div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="https://zimnetradio.com/blog/2018/01/02/2017top100list/" rel="prev"><span class="meta-nav">&larr;</span> 2017 zim NET radio Top 100 Complete List</a>                    </span>
                  </li>
                                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                </div><!--.article-container -->

           
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 		    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fa fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fa fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fa fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fa fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fa fa-youtube"></i></a><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fa fa-dribbble"></i></a><a rel="nofollow" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fa fa-instagram"></i></a></span></div><div class="span6 credits"><p>&middot; <span class="tc-copyright-text">&copy; 2018</span> <a href="https://zimnetradio.com" title="zim NET radio" rel="bookmark">zim NET radio</a> &middot; <span class="tc-wp-powered-text">Powered by</span> <a class="icon-wordpress" target="_blank" href="https://wordpress.org" title="Powered by WordPress"></a> &middot; <span class="tc-credits-text">Designed with the <a class="czr-designer-link" href="https://presscustomizr.com/customizr" title="Customizr theme">Customizr theme</a> </span> &middot;</p></div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><style>#wpwox-footer-flyout-div{width:300px!important;}</style><div id='wpwox-footer-flyout-div' class='wpwox-footer-flyout-div'><button id="wpwox-footer-flyout-closebtn" style="opacity:1">X</button><div><h2 class="wpwox-footer-flyout-widgettitle">Live Broadcast</h2>			<div class="textwidget"><div><audio style="width: 100%;" src="http://radio.zimnetradio.com:8005/mainstream?type=http&#038;nocache=15928;" autoplay="autoplay" controls="controls"></audio></div>
</div>
		</div><script>jQuery("#wpwox-footer-flyout-closebtn").click(function(){ jQuery("#wpwox-footer-flyout-div").removeClass("wpwox-footer-flyout-active");jQuery("#wpwox-footer-flyout-div").addClass("wpwox-footer-flyout-inactive"); });</script></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zimnetradio.com\/blog\/2018\/01\/03\/basementsounds01032018\/":1522};
	</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimnetradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b26d681b8e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-js.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/jquery.c00kie.js?ver=4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_chat = {"url":"https:\/\/zimnetradio.com\/wp-content\/plugins\/quick-chat\/","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","user_id":"0","version":"4.14","debug_mode":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/quick-chat-load.js?ver=4.14'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/modernizr.min.js?ver=4.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/zimnetradio.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/zimnetradio.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/powerpress/player.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'131321816',post:'1522',tz:'0',srv:'zimnetradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '131321816', '1522' ]);
</script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	<div id="tc-footer-btt-wrapper" class="tc-btt-wrapper right"><i class="btt-arrow"></i></div>	</body>
	</html>