<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
  <head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://zimnetradio.com/xmlrpc.php" />
  <!-- scripts for IE8 and less  -->
  <!--[if lt IE 9]>
    <script src="https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/vendors/html5.js"></script>
  <![endif]-->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>PODCAST :: Men&#8217;s Corner &#8211; Chamisa&#8217;s UK Visit &#038; Upcoming Elections Discussion &#8211; zim NET radio</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Feed" href="https://zimnetradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="zim NET radio &raquo; Comments Feed" href="https://zimnetradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnetradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 300px; }
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-customer-reviews-3-frontend-css'  href='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://zimnetradio.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='czr-gfonts-css'  href='//fonts.googleapis.com/css?family=Fjalla+One:400%7CCantarell:400' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-fa-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/shared/fonts/fa/css/fontawesome-all.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer_flyout_plugin_css-css'  href='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-css.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://zimnetradio.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pta_directory-style-css'  href='https://zimnetradio.com/wp-content/plugins/pta-member-directory/includes/css/pta-contact-form.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://zimnetradio.com/wp-content/plugins/radiodj/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://zimnetradio.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-main-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/front/css/style.min.css?ver=4.1.3' type='text/css' media='all' />
<style id='customizr-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='customizr-ms-respond-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/front/css/style-modular-scale.min.css?ver=4.1.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zimnetradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='https://zimnetradio.com/wp-content/sedlex/inline_styles/f1b5c602ff3b5ad65739cada8654ec4235a05353.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick_chat_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='quick_chat_ie_style_sheet-css'  href='https://zimnetradio.com/wp-content/plugins/quick-chat/css/quick-chat-ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/wp-customer-reviews/js/wp-customer-reviews.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","checkout_nonce":"9e2c3e2b66","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.1.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e5cfa8781e","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":0}};
var giveApiSettings = {"root":"https:\/\/zimnetradio.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/modernizr.min.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CZRParams = {"assetsPath":"https:\/\/zimnetradio.com\/wp-content\/themes\/customizr\/assets\/front\/","_disabled":[],"centerSliderImg":"1","isLightBoxEnabled":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"isAnchorScrollEnabled":"","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"czr-dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"czr-collapse\"]","[data-toggle=\"tab\"]","[data-toggle=\"pill\"]","[data-toggle=\"czr-pill\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"timerOnScrollAllBrowsers":"1","centerAllImg":"1","HasComments":"","LoadModernizr":"1","stickyHeader":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":["[class*=grid-container], .article-container",".__before_main_wrapper",".widget-front",".post-related-articles",".tc-singular-thumbnail-wrapper"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"","pluginCompats":[],"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"adminAjaxUrl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxUrl":"https:\/\/zimnetradio.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"102ca816cf"},"isDevMode":"","isModernStyle":"1","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"welcome":{"enabled":false,"content":"","dismissAction":"dismiss_welcome_note_front"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/tc-scripts.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Files\/ajax_file_upload\/e8276322bc","imageupload":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Files\/ajax_image_upload\/bd94555624","remove_file":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Files\/ajax_remove_file\/eb845758e8","delete_profile_photo":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Profile\/ajax_delete_profile_photo\/93b6d9542d","delete_cover_photo":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Profile\/ajax_delete_cover_photo\/8c620d2441","resize_image":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Files\/ajax_resize_image\/7cdcf77166","muted_action":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Form\/ajax_muted_action\/a4562b35dd","ajax_paginate":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Query\/ajax_paginate\/e70c333e45","ajax_select_options":"https:\/\/zimnetradio.com\/um-api\/route\/um!core!Form\/ajax_select_options\/e51e98ae3e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://zimnetradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnetradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnetradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PODCAST :: The Drumroll Show &#8211; 9 May 2018' href='https://zimnetradio.com/blog/2018/05/10/tds05092018/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p8T0NO-t4' />
<link rel="alternate" type="application/json+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F05%2F11%2Fmsc05102018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F05%2F11%2Fmsc05102018%2F&#038;format=xml" />
<link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/mediaelementjs/build/mediaelementplayer.min.css" /><link rel="stylesheet" href="https://zimnetradio.com/wp-content/plugins/message-flow/css/main.css" /><meta name="generator" content="Give v2.1.2" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://zimnetradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST :: Men&#8217;s Corner &#8211; Chamisa&#8217;s UK Visit &#038; Upcoming Elections Discussion" />
<meta property="og:url" content="https://zimnetradio.com/blog/2018/05/11/msc05102018/" />
<meta property="og:description" content="Listen to DJ Sodza and his panelist as they discuss the following topics on Men&#8217;s Corner show: 1. Chamisa&#8217;s recent visit to the UK and what transpired 2. Upcoming elections, will they b…" />
<meta property="article:published_time" content="2018-05-11T03:54:09+00:00" />
<meta property="article:modified_time" content="2018-05-11T03:54:09+00:00" />
<meta property="og:site_name" content="zim NET radio" />
<meta property="og:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?fit=971%2C452&amp;ssl=1" />
<meta property="og:image:width" content="971" />
<meta property="og:image:height" content="452" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@zimNETradioTeam" />
<meta name="twitter:text:title" content="PODCAST :: Men&#8217;s Corner &#8211; Chamisa&#8217;s UK Visit &#038; Upcoming Elections Discussion" />
<meta name="twitter:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?fit=971%2C452&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@zimNETradioTeam" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8249361950695553",
    enable_page_level_ads: true
  });
</script>
<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117160774-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
.navbar{
	text-transform:uppercase;
}
.give-donation-total-label{
	text-indent: -9999px;
  line-height: 0; /* Collapse the original line */
}
.give-donation-total-label::after{
	content: "Total Payment:";
	text-indent: 0;
  	background-color:#f2f2f2;
	color:#333;
	margin:0;
	padding:0 12px;height:35px;
	line-height:35px;font-size:18px;-webkit-box-sizing:border-box;
-moz-box-sizing:border-box;box-sizing:border-box;float:left
}
.give-form-910{
	font-size:14px;
}
.header_live{
	color:maroon;
}
#menu-item-1740, .nav__link{
		border-style:solid;
	border: 1px;
	border-radius:5px;
	border-color:red;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

  <body class="post-template-default single single-post postid-1802 single-format-standard czr-link-hover-underline header-skin-light footer-skin-dark czr-l-sidebar tc-center-images czr-boxed-layout wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
    
    
    <div id="tc-page-wrap" class="container czr-boxed">

      <header class="tpnav-header__header tc-header sl-logo_left sticky-brand-shrink-on sticky-transparent border-top czr-submenu-fade czr-submenu-move" role="banner" >
          <div class="topbar-navbar__wrapper " >
  <div class="container">
        <div class="row flex-row flex-lg-nowrap justify-content-start justify-content-lg-end align-items-center topbar-navbar__row">
                    <div class="topbar-nav__container col col-auto d-none d-lg-flex">
          <nav id="topbar-nav" class="topbar-nav__nav">
            <div class="nav__menu-wrapper topbar-nav__menu-wrapper czr-open-on-hover" >
<ul id="topbar-menu" class="topbar-nav__menu regular-nav nav__menu nav"><li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1328"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/aboutus/" class="nav__link"><span class="nav__title">About Us</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1737"><a href="https://zimnetradio.com/aboutus/management/" class="nav__link"><span class="nav__title">Management Team</span></a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1332"><a href="https://zimnetradio.com/disclaimer/" class="nav__link"><span class="nav__title">Disclaimer</span></a></li>
</ul>
</li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1329"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/contact-us/" class="nav__link"><span class="nav__title">Contact Us</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-custom menu-item-object-custom dropdown-item menu-item-1739"><a href="/helpdesk" class="nav__link"><span class="nav__title">Helpdesk</span></a></li>
</ul>
</li>
<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1330"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/contact-us/careers/" class="nav__link"><span class="nav__title">Careers</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1331"><a href="https://zimnetradio.com/contact-us/careers/presenter/" class="nav__link"><span class="nav__title">Presenter</span></a></li>
</ul>
</li>
<li id="menu-item-1425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1425"><a href="https://zimnetradio.com/chatroom/" class="nav__link"><span class="nav__title">Chatroom</span></a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a href="https://zimnetradio.com/submitmusic/" class="nav__link"><span class="nav__title">Send Us Your Music</span></a></li>
<li id="menu-item-1426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1426"><a href="https://zimnetradio.com/login/" class="nav__link"><span class="nav__title">Login</span></a></li>
</ul></div>          </nav>
        </div>
                          <div class="topbar-nav__socials social-links col col-auto ">
          <ul class="socials " >
  <li ><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fas fa-rss"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fas fa-envelope"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fab fa-twitter"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fab fa-facebook"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fab fa-youtube"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fab fa-dribbble"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fab fa-instagram"></i></a></li></ul>
        </div>
                </div>
      </div>
</div>          <div class="primary-navbar__wrapper d-none d-lg-block has-horizontal-menu desktop-sticky" >
  <div class="container">
    <div class="row align-items-center flex-row primary-navbar__row">
      <div class="branding__container col col-auto" >
  <div class="branding align-items-center flex-column tagline-below">
  <div class="navbar-brand align-self-start " >
  <a class="navbar-brand-sitelogo" href="https://zimnetradio.com/"  title="zim NET radio | Zimbabwe’s Number ONE Internet radio station" >
    <img src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2015/07/znr_logo.jpg?fit=225%2C95&ssl=1" alt="Back Home" class="" width="225" height="95" style="max-width:250px;max-height:100px" data-no-retina>  </a>
</div>
<span class="header-tagline " >
  Zimbabwe’s Number ONE Internet radio station</span>

  </div>
</div>
      <div class="primary-nav__container justify-content-lg-around col col-lg-auto flex-lg-column" >
  <div class="primary-nav__wrapper flex-lg-row align-items-center justify-content-end">
              <nav class="primary-nav__nav col" id="primary-nav">
          <div class="nav__menu-wrapper primary-nav__menu-wrapper justify-content-start czr-open-on-hover" >
<ul id="primary-nav" class="primary-nav__menu regular-nav nav__menu nav"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://zimnetradio.com/home/" class="nav__link"><span class="nav__title">HOME</span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-35"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/schedule/" class="nav__link"><span class="nav__title">SCHEDULE</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-80"><a href="https://zimnetradio.com/programs/" class="nav__link"><span class="nav__title">PROGRAMS</span></a></li>
</ul>
</li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children czr-dropdown menu-item-333"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/blog/category/podcast/" class="nav__link"><span class="nav__title">PODCASTS</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" class="nav__link"><span class="nav__title">Basement Sounds</span></a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/" class="nav__link"><span class="nav__title">Chakafukidza Dzimba Matenga</span></a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/" class="nav__link"><span class="nav__title">Dzandakusarudzira</span></a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/" class="nav__link"><span class="nav__title">Dzinodzora Ndangariro</span></a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/" class="nav__link"><span class="nav__title">Friday Jive (Hoza Friday)</span></a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/" class="nav__link"><span class="nav__title">Huchi Pasina Nyuchi</span></a></li>
	<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/" class="nav__link"><span class="nav__title">Gospel Lounge</span></a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children czr-dropdown-submenu dropdown-item menu-item-335"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/" class="nav__link"><span class="nav__title">Kuverengwa Kwemabhuku</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
		<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/" class="nav__link"><span class="nav__title">Book 1: Ndiko Here Kuda Kwenyu Mwari</span></a></li>
		<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/" class="nav__link"><span class="nav__title">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</span></a></li>
		<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/" class="nav__link"><span class="nav__title">Book3: Akanyangira Yaona</span></a></li>
</ul>
</li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/" class="nav__link"><span class="nav__title">Melomania</span></a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropdown-item current-active menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/" class="nav__link"><span class="nav__title">Men’s Corner</span></a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/" class="nav__link"><span class="nav__title">Motivation for Living</span></a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/" class="nav__link"><span class="nav__title">Special Programming</span></a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/" class="nav__link"><span class="nav__title">The Big Reggae / Dancehall</span></a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/" class="nav__link"><span class="nav__title">The Countdown</span></a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/" class="nav__link"><span class="nav__title">The Drumroll Show</span></a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/" class="nav__link"><span class="nav__title">The Listener’s Choice Show</span></a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/" class="nav__link"><span class="nav__title">The Mixed Bag Talk Show</span></a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/" class="nav__link"><span class="nav__title">Urban Connection</span></a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/" class="nav__link"><span class="nav__title">Welcome To Our House</span></a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/" class="nav__link"><span class="nav__title">Your Day With Achihera</span></a></li>
</ul>
</li>
<li id="menu-item-1432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="/gospelchannel" class="nav__link"><span class="nav__title">GOSPEL CHANNEL</span></a></li>
<li id="menu-item-1740" class="election-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1740"><a href="https://zimnetradio.com/" class="nav__link"><span class="nav__title">Election Center</span></a></li>
</ul></div>        </nav>
    <div class="primary-nav__utils nav__utils col-auto" >
    <ul class="nav utils flex-row flex-nowrap regular-nav">
      <li class="nav__search " >
  <a href="#" class="search-toggle_btn icn-search czr-overlay-toggle_btn"  aria-expanded="false"><span class="sr-only">Search</span></a>
  </li>
    </ul>
</div>  </div>
</div>
    </div>
  </div>
</div>          <div class="mobile-navbar__wrapper d-lg-none mobile-sticky" >
    <div class="branding__container justify-content-between align-items-center container" >
  <div class="branding flex-column">
    <div class="navbar-brand align-self-start " >
  <a class="navbar-brand-sitelogo" href="https://zimnetradio.com/"  title="zim NET radio | Zimbabwe’s Number ONE Internet radio station" >
    <img src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2015/07/znr_logo.jpg?fit=225%2C95&ssl=1" alt="Back Home" class="" width="225" height="95" style="max-width:250px;max-height:100px" data-no-retina>  </a>
</div>
<span class="header-tagline col col-auto" >
  Zimbabwe’s Number ONE Internet radio station</span>

  </div>
  <div class="mobile-utils__wrapper nav__utils regular-nav">
    <ul class="nav utils row flex-row flex-nowrap">
      <li class="hamburger-toggler__container " >
  <a href="#" class="ham-toggler-menu czr-collapsed" data-toggle="czr-collapse" data-target="#mobile-nav"><div class="ham__toggler-span-wrapper"><span class="line line-1"></span><span class="line line-2"></span><span class="line line-3"></span></div></a>
</li>
    </ul>
  </div>
</div>
<div class="mobile-nav__container " >
   <nav class="mobile-nav__nav flex-column czr-collapse" id="mobile-nav">
      <div class="mobile-nav__inner container">
      <div class="header-search__container ">
  <div class="search-form__container " >
  <form action="https://zimnetradio.com/" method="get" class="czr-form search-form">
    <div class="form-group czr-focus">
            <label for="s-5af520a0ac3f2" id="lsearch-5af520a0ac3f2"><span>Search</span><i class="icn-search"></i><i class="icn-close"></i></label>
      <input id="s-5af520a0ac3f2" class="form-control czr-search-field" name="s" type="text" value="" aria-describedby="lsearch-5af520a0ac3f2" title="Search &hellip;">
    </div>
  </form>
</div></div><div class="nav__menu-wrapper mobile-nav__menu-wrapper czr-open-on-click" >
<ul id="mobile-nav-menu" class="mobile-nav__menu vertical-nav nav__menu flex-column nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://zimnetradio.com/home/" class="nav__link"><span class="nav__title">HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-35"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/schedule/" class="nav__link"><span class="nav__title">SCHEDULE</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-80"><a href="https://zimnetradio.com/programs/" class="nav__link"><span class="nav__title">PROGRAMS</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children czr-dropdown menu-item-333"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/blog/category/podcast/" class="nav__link"><span class="nav__title">PODCASTS</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" class="nav__link"><span class="nav__title">Basement Sounds</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/" class="nav__link"><span class="nav__title">Chakafukidza Dzimba Matenga</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/" class="nav__link"><span class="nav__title">Dzandakusarudzira</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/" class="nav__link"><span class="nav__title">Dzinodzora Ndangariro</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/" class="nav__link"><span class="nav__title">Friday Jive (Hoza Friday)</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/" class="nav__link"><span class="nav__title">Huchi Pasina Nyuchi</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/" class="nav__link"><span class="nav__title">Gospel Lounge</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children czr-dropdown-submenu dropdown-item menu-item-335"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/" class="nav__link"><span class="nav__title">Kuverengwa Kwemabhuku</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/" class="nav__link"><span class="nav__title">Book 1: Ndiko Here Kuda Kwenyu Mwari</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/" class="nav__link"><span class="nav__title">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/" class="nav__link"><span class="nav__title">Book3: Akanyangira Yaona</span></a></li>
</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/" class="nav__link"><span class="nav__title">Melomania</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropdown-item current-active menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/" class="nav__link"><span class="nav__title">Men’s Corner</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/" class="nav__link"><span class="nav__title">Motivation for Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/" class="nav__link"><span class="nav__title">Special Programming</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/" class="nav__link"><span class="nav__title">The Big Reggae / Dancehall</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/" class="nav__link"><span class="nav__title">The Countdown</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/" class="nav__link"><span class="nav__title">The Drumroll Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/" class="nav__link"><span class="nav__title">The Listener’s Choice Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/" class="nav__link"><span class="nav__title">The Mixed Bag Talk Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/" class="nav__link"><span class="nav__title">Urban Connection</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/" class="nav__link"><span class="nav__title">Welcome To Our House</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/" class="nav__link"><span class="nav__title">Your Day With Achihera</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="/gospelchannel" class="nav__link"><span class="nav__title">GOSPEL CHANNEL</span></a></li>
<li class="election-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1740"><a href="https://zimnetradio.com/" class="nav__link"><span class="nav__title">Election Center</span></a></li>
</ul></div>      </div>
  </nav>
</div></div></header>


  
    <div id="main-wrapper" class="section">

                      

          <div class="czr-hot-crumble container page-breadcrumbs" role="navigation" >
  <div class="row">
        <nav class="breadcrumbs col-12" itemprop="breadcrumb"><span class="trail-begin"><a href="https://zimnetradio.com" title="zim NET radio" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/" title="Podcasts">Podcasts</a> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/mens-corner/" title="Men’s Corner">Men’s Corner</a> <span class="sep">&raquo;</span> <span class="trail-end">PODCAST :: Men&#8217;s Corner &#8211; Chamisa&#8217;s UK Visit &#038; Upcoming Elections Discussion</span></nav>  </div>
</div>
          <div class="container" role="main">

            
            <div class="flex-row row column-content-wrapper">

                
                <div id="content" class="col-12 col-md-9 article-container">

                  <article id="post-1802" class="post-1802 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-corner tag-chamisa tag-dj-sodza tag-mdc-t tag-mens-corner tag-podcast" >
    <header class="entry-header " >
  <div class="entry-header-inner">
                <div class="tax__container post-info entry-meta">
          <a class="tax__link" href="https://zimnetradio.com/blog/category/podcast/mens-corner/" title="View all posts in Men’s Corner"> <span>Men’s Corner</span> </a>        </div>
        <h1 class="entry-title">PODCAST :: Men&#8217;s Corner &#8211; Chamisa&#8217;s UK Visit &#038; Upcoming Elections Discussion</h1>
        <div class="header-bottom">
      <div class="post-info">
                  <span class="entry-meta">
        <span class="author-meta">by <span class="author vcard"><span class="author_name"><a class="url fn n" href="https://zimnetradio.com/blog/author/ZNR%20Webmaster/" title="View all posts by zim NET radio Webmaster" rel="author">zim NET radio Webmaster</a></span></span></span><span class="v-separator">|</span>Published <a href="https://zimnetradio.com/blog/2018/05/11/" title="3:54 am" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-11T03:54:09+00:00">May 11, 2018</time></a></span>      </div>
    </div>
  </div>
</header>  <div class="post-entry tc-content-inner">
    <section class="post-content entry-content " >
            <div class="czr-wp-the-content">
        <p>Listen to DJ Sodza and his panelist as they discuss the following topics on Men&#8217;s Corner show: 1. Chamisa&#8217;s recent visit to the UK and what transpired 2. Upcoming elections, will they be free, fair and credible? How about that voter&#8217;s roll; can we trust it?. The show aired live on May 10th, 2018</p>
<div class="powerpress_player" id="powerpress_player_1483"><a href="http://shoutengine.com/zimNETradio/zimNETradio-mens-corner-10-may-2018-58250.mp3" title="Play" onclick="return powerpress_embed_html5a('1483','http://shoutengine.com/zimNETradio/zimNETradio-mens-corner-10-may-2018-58250.mp3');" target="_blank"><img src="https://i2.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://shoutengine.com/zimNETradio/zimNETradio-mens-corner-10-may-2018-58250.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://zimnetradio.com/?powerpress_pinw=1802-podcast');" rel="nofollow">Play in new window</a> | <a href="http://shoutengine.com/zimNETradio/zimNETradio-mens-corner-10-may-2018-58250.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="zimNETradio-mens-corner-10-may-2018-58250.mp3">Download</a></p><!--powerpress_player--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1802" class="share-twitter sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/05/11/msc05102018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1802" class="share-facebook sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/05/11/msc05102018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1802" class="share-google-plus-1 sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/05/11/msc05102018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1802" class="share-skype sd-button share-icon no-text" href="https://zimnetradio.com/blog/2018/05/11/msc05102018/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=PODCAST%20%3A%3A%20Men%27s%20Corner%20-%20Chamisa%27s%20UK%20Visit%20%26%20Upcoming%20Elections%20Discussion https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F05%2F11%2Fmsc05102018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131321816-1802-5af520a103c56' data-src='https://widgets.wp.com/likes/#blog_id=131321816&amp;post_id=1802&amp;origin=zimnetradio.com&amp;obj_id=131321816-1802-5af520a103c56' data-name='like-post-frame-131321816-1802-5af520a103c56'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>      </div>
      <footer class="post-footer clearfix">
                <div class="row entry-meta justify-content-between align-items-center">
                    <div class="post-tags col-xs-12 col-sm-auto col-sm">
            <ul class="tags">
              <li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/chamisa/" title="View all posts in Chamisa"> <span>Chamisa</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/dj-sodza/" title="View all posts in DJ Sodza"> <span>DJ Sodza</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/mdc-t/" title="View all posts in MDC-T"> <span>MDC-T</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/mens-corner/" title="View all posts in Men&#039;s Corner"> <span>Men's Corner</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/podcast/" title="View all posts in Podcast"> <span>Podcast</span> </a></li>            </ul>
          </div>
                          </div>
      </footer>
    </section><!-- .entry-content -->
  </div><!-- .post-entry -->
  </article>                </div>

                <section class="post-related-articles czr-carousel col-12 order-md-last" >
  <header class="row flex-row">
    <h3 class="related-posts_title col">You may also like</h3>
          <div class="related-posts_nav col col-auto">
        <span class="btn btn-skin-dark inverted czr-carousel-prev slider-control czr-carousel-control disabled icn-left-open-big" title="Previous related articles" tabindex="0"></span>
        <span class="btn btn-skin-dark inverted czr-carousel-next slider-control czr-carousel-control icn-right-open-big" title="Next related articles" tabindex="0"></span>
      </div>
      </header>
  <div class="row grid-container__square-mini carousel-inner">
  <article id="post-540_related_posts" class="col-6 grid-item czr-related-post post-540 post type-post status-publish format-standard category-mens-corner tag-podcast" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" title="Permalink to:&nbsp;Men&#8217;s Corner 27 Oct 2016" href="https://zimnetradio.com/blog/2016/10/29/mens-corner-27-oct-2016/"></a>
          <svg class="czr-svg-placeholder thumb-standard-empty" id="5af520a113aaa" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            $( '#5af520a113aaa' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } );
          });
        </script>
        <img class="czr-img-placeholder" src="https://zimnetradio.com/wp-content/themes/customizr/assets//front/img/thumb-standard-empty.png" alt="Men&#8217;s Corner 27 Oct 2016" data-czr-post-id="5af520a113aaa" />  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2016/10/29/mens-corner-27-oct-2016/" title="Permalink to:&nbsp;Men&#8217;s Corner 27 Oct 2016" rel="bookmark"><time class="entry-date published updated" datetime="2016-10-29T16:00:00+00:00">October 29, 2016</time></a>      </div>
        <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2016/10/29/mens-corner-27-oct-2016/" title="Permalink to Men&#8217;s Corner 27 Oct 2016" rel="bookmark">Men&#8217;s Corner 27 Oct 2016</a>
    </h2>
      </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>znr Podcast: Play in new window | Download Related</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article><article id="post-1540_related_posts" class="col-6 grid-item czr-related-post post-1540 post type-post status-publish format-standard has-post-thumbnail category-mens-corner tag-bbc-interview tag-dj-sodza tag-podcast tag-prof-jonathan-moyo" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" title="Permalink to:&nbsp;PODCAST :: Men&#8217;s Corner &#8211; Analysis of Pro. Jonathan Moyo Interview on BBC" href="https://zimnetradio.com/blog/2018/01/15/podcast-mens-corner-analysis-of-pro-jonathan-moyo-interview-on-bbc/"></a>
  <img width="510" height="452" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?resize=510%2C452&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image" alt="" srcset="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?zoom=2&amp;resize=510%2C452 1020w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?zoom=3&amp;resize=510%2C452 1530w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="1047" data-permalink="https://zimnetradio.com/blog/2017/06/16/mens-corner-15-june-2017/menscorner-logo/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?fit=971%2C452&amp;ssl=1" data-orig-size="971,452" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Men&#8217;s Corner Flyer" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?fit=300%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png?fit=971%2C452&amp;ssl=1" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2017/06/menscorner-logo.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2018/01/15/podcast-mens-corner-analysis-of-pro-jonathan-moyo-interview-on-bbc/" title="Permalink to:&nbsp;PODCAST :: Men&#8217;s Corner &#8211; Analysis of Pro. Jonathan Moyo Interview on BBC" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-15T11:37:02+00:00">January 15, 2018</time></a>      </div>
        <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2018/01/15/podcast-mens-corner-analysis-of-pro-jonathan-moyo-interview-on-bbc/" title="Permalink to PODCAST :: Men&#8217;s Corner &#8211; Analysis of Pro. Jonathan Moyo Interview on BBC" rel="bookmark">PODCAST :: Men&#8217;s Corner &#8211; Analysis of Pro. Jonathan Moyo Interview on BBC</a>
    </h2>
      </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>Listen to DJ Sodza and his panelists discussing the recent interview of Pro. Jonathan Moyo on BBC. The show aired live on [&hellip;]</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article><article id="post-1188_related_posts" class="col-6 grid-item czr-related-post post-1188 post type-post status-publish format-audio has-post-thumbnail category-mens-corner tag-podcast post_format-post-format-audio" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" title="Permalink to:&nbsp;PODCAST :: Men&#8217;s Corner &#8211; 10 August 2017" href="https://zimnetradio.com/blog/2017/08/12/podcast-mens-corner-10-august-2017/"></a>
  <img width="510" height="510" src="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?resize=510%2C510&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image" alt="" srcset="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?zoom=2&amp;resize=510%2C510 1020w, https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?zoom=3&amp;resize=510%2C510 1530w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="1153" data-permalink="https://zimnetradio.com/blog/2018/01/19/mc-bvr-scandal/m/" data-orig-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?fit=1896%2C776&amp;ssl=1" data-orig-size="1896,776" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Men&#8217;s Corner Flyer" data-image-description="" data-medium-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?fit=300%2C123&amp;ssl=1" data-large-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2017/07/m.png?fit=1140%2C467&amp;ssl=1" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2017/07/m.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2017/08/12/podcast-mens-corner-10-august-2017/" title="Permalink to:&nbsp;PODCAST :: Men&#8217;s Corner &#8211; 10 August 2017" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-12T13:37:53+00:00">August 12, 2017</time></a>      </div>
        <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2017/08/12/podcast-mens-corner-10-august-2017/" title="Permalink to PODCAST :: Men&#8217;s Corner &#8211; 10 August 2017" rel="bookmark">PODCAST :: Men&#8217;s Corner &#8211; 10 August 2017</a>
    </h2>
      </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>Listen to DJ Sodza and his crew discussing current Zimbabwe political issues. The show aired live on August 10th, 2017. Podcast: Play [&hellip;]</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article><article id="post-283_related_posts" class="col-6 grid-item czr-related-post post-283 post type-post status-publish format-standard category-mens-corner tag-podcast" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" title="Permalink to:&nbsp;Men&#8217;s Corner 14 July 2016" href="https://zimnetradio.com/blog/2016/07/13/mens-corner-14-july-2016/"></a>
  <img width="510" height="510" src="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2015/07/dj1u1.png?resize=510%2C510&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-default czr-img" alt="" data-attachment-id="83" data-permalink="https://zimnetradio.com/dj1u1/" data-orig-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2015/07/dj1u1.png?fit=1001%2C611&amp;ssl=1" data-orig-size="1001,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dj1u1" data-image-description="" data-medium-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2015/07/dj1u1.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2015/07/dj1u1.png?fit=1001%2C611&amp;ssl=1" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2015/07/dj1u1.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2016/07/13/mens-corner-14-july-2016/" title="Permalink to:&nbsp;Men&#8217;s Corner 14 July 2016" rel="bookmark"><time class="entry-date published updated" datetime="2016-07-13T19:00:00+00:00">July 13, 2016</time></a>      </div>
        <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2016/07/13/mens-corner-14-july-2016/" title="Permalink to Men&#8217;s Corner 14 July 2016" rel="bookmark">Men&#8217;s Corner 14 July 2016</a>
    </h2>
      </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>chipanga Podcast: Play in new window | Download Related</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article>  </div>
</section>

<div id="czr-comments" class="comments-area col-12 order-md-last" >
    <div id="comments" class="comments_container comments czr-comments-block">
  <section class="post-comments">
      </section>
</div>  </div><div class="left sidebar tc-sidebar col-12 col-md-3 order-md-first" >
  <div id="left" class="widget-area" role="complementary">
                <aside id="text-9" class="widget widget_text"><h3 class="widget-title">NOW PLAYING</h3>			<div class="textwidget"><p><iframe src="/wp-sc/" width="100%" frameborder="0"></iframe></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">Artists/Promoters</h3>			<div class="textwidget"><a href="http://wp.me/P6s8cF-aA">Submit Your Music</a></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><img width="250" height="250" src="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-239 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="239" data-permalink="https://zimnetradio.com/ad-here/" data-orig-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ad-here" data-image-description="" data-medium-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" /></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">Ads</h3>			<div class="textwidget"><p><!-- GOOGLE AdSense --><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8249361950695553",
enable_page_level_ads: true
});
</script></p>
</div>
		</aside>          </div>
</div>
            </div><!-- .column-content-wrapper -->

            

          </div><!-- .container -->

          
    </div><!-- #main-wrapper -->

    
          <div class="container-fluid">
        <div class="post-navigation row " >
  <nav id="nav-below" class="col-12" role="navigation">
    <h2 class="sr-only">Post navigation</h2>
    <ul class="czr_pager row flex-row flex-no-wrap">
      <li class="previous col-5 text-left">
              <span class="sr-only">Previous post</span>
        <span class="nav-previous nav-dir"><a href="https://zimnetradio.com/blog/2018/05/10/tds05092018/" rel="prev"><span class="meta-nav"><i class="arrow icn-left-open-big"></i><span class="meta-nav-title">PODCAST :: The Drumroll Show &#8211; 9 May 2018</span></span></a></span>
            </li>
      <li class="nav-back col-2 text-center">
                <a href="https://zimnetradio.com/" title="Back to post list">
          <span><i class="icn-grid-empty"></i></span>
          <span class="sr-only">Back to post list</span>
        </a>
              </li>
      <li class="next col-5 text-right">
            </li>
  </ul>
  </nav>
</div>
      </div>
    
<footer id="footer" class="footer__wrapper" >
  <div id="colophon" class="colophon " >
  <div class="container">
    <div class="colophon__row row flex-row justify-content-between">
      <div class="col-12 col-sm-auto">
        <div id="footer__credits" class="footer__credits" >
  <p class="czr-copyright">
    <span class="czr-copyright-text">&copy;&nbsp;2018&nbsp;</span><a class="czr-copyright-link" href="https://zimnetradio.com" title="zim NET radio">zim NET radio</a><span class="czr-rights-text">&nbsp;&ndash;&nbsp;All rights reserved</span>
  </p>
  <p class="czr-credits">
    <span class="czr-designer">
      <span class="czr-wp-powered"><span class="czr-wp-powered-text">Powered by&nbsp;</span><a class="czr-wp-powered-link fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a></span><span class="czr-designer-text">&nbsp;&ndash;&nbsp;Designed with the <a class="czr-designer-link" href="https://presscustomizr.com/customizr" title="Customizr theme">Customizr theme</a></span>
    </span>
  </p>
</div>
      </div>
            <div class="col-12 col-sm-auto">
        <div class="social-links">
          <ul class="socials " >
  <li ><a rel="nofollow" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fas fa-rss"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fas fa-envelope"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fab fa-twitter"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fab fa-facebook"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fab fa-youtube"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fab fa-dribbble"></i></a></li> <li ><a rel="nofollow" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fab fa-instagram"></i></a></li></ul>
        </div>
      </div>
          </div>
  </div>
</div>
</footer>
    </div><!-- end #tc-page-wrap -->

    <section class="czr-overlay search_o">
  <a href="#" class="search-close_btn search-toggle_btn czr-overlay-toggle_btn"><i class="icn-close"></i></a>
  <div class="overlay-content">
    <div class="search__wrapper">
    <div class="search-form__container " >
  <form action="https://zimnetradio.com/" method="get" class="czr-form search-form">
    <div class="form-group czr-focus">
            <label for="s-5af520a17c13d" id="lsearch-5af520a17c13d"><span>Search</span><i class="icn-search"></i><i class="icn-close"></i></label>
      <input id="s-5af520a17c13d" class="form-control czr-search-field" name="s" type="text" value="" aria-describedby="lsearch-5af520a17c13d" title="Search &hellip;">
    </div>
  </form>
</div>    </div>
  </div>
</section><div class="btn czr-btt czr-btta right" ><i class="icn-up-small"></i></div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><style>#wpwox-footer-flyout-div{width:300px!important;}</style><div id='wpwox-footer-flyout-div' class='wpwox-footer-flyout-div'><button id="wpwox-footer-flyout-closebtn" style="opacity:1">X</button><div><h2 class="wpwox-footer-flyout-widgettitle">Live Broadcast</h2>			<div class="textwidget"><div><audio style="width: 100%;" src="http://radio.zimnetradio.com:8005/mainstream?type=http&#038;nocache=15928;" autoplay="autoplay" controls="controls"></audio></div>
</div>
		</div><script>jQuery("#wpwox-footer-flyout-closebtn").click(function(){ jQuery("#wpwox-footer-flyout-div").removeClass("wpwox-footer-flyout-active");jQuery("#wpwox-footer-flyout-div").addClass("wpwox-footer-flyout-inactive"); });</script></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zimnetradio.com\/blog\/2018\/05\/11\/msc05102018\/":1802};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://zimnetradio.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimnetradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a027d4e2e5","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-js.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/jquery.c00kie.js?ver=4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_chat = {"url":"https:\/\/zimnetradio.com\/wp-content\/plugins\/quick-chat\/","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","user_id":"0","version":"4.14","debug_mode":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/quick-chat/js/quick-chat-load.js?ver=4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/powerpress/player.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","nonce":"851c19a4b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/zimnetradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fzimnetradio.com%2Fblog%2F2018%2F01%2F15%2Fpodcast-mens-corner-analysis-of-pro-jonathan-moyo-interview-on-bbc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnetradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20180418#ver=20180418' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'131321816',post:'1802',tz:'0',srv:'zimnetradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '131321816', '1802' ]);
</script>
		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	  </body>
  </html>
