<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
  <head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="profile"  href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://zimnetradio.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>PODCAST &#8211; Dzichangoburwa &#8211; Annetty Jengwa Album Launch &#8211; zim NET radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-51474503-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-51474503-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-51474503-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnetradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 300px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='footer_flyout_plugin_css-css'  href='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-css.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='azurawidget-css'  href='https://zimnetradio.com/wp-content/plugins/now-playing-widget-fuer-azuracast-stationen/assets/css/azuracast-widget.css?ver=2.0.4' media='all' />
<link rel='stylesheet' id='url-shortify-css'  href='https://zimnetradio.com/wp-content/plugins/url-shortify/lite/dist/styles/url-shortify.css?ver=1.4.10' media='all' />
<link rel='stylesheet' id='customizr-main-css'  href='https://zimnetradio.com/wp-content/themes/customizr/assets/front/css/style.min.css?ver=4.4.9' media='all' />
<style id='customizr-main-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.21' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://zimnetradio.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/zimnetradio.com","hash_tracking":"false","ua":"UA-51474503-1"};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script id="nb-jquery" src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='url-shortify-js-extra'>
var usParams = {"security":"7590f86c63","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/url-shortify/lite/dist/scripts/url-shortify.js?ver=1.4.10' id='url-shortify-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/libs/modernizr.min.js?ver=4.4.9' id='modernizr-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='tc-scripts-js-extra'>
var CZRParams = {"assetsPath":"https:\/\/zimnetradio.com\/wp-content\/themes\/customizr\/assets\/front\/","mainScriptUrl":"https:\/\/zimnetradio.com\/wp-content\/themes\/customizr\/assets\/front\/js\/tc-scripts.min.js?4.4.9","deferFontAwesome":"1","fontAwesomeUrl":"https:\/\/zimnetradio.com\/wp-content\/themes\/customizr\/assets\/shared\/fonts\/fa\/css\/fontawesome-all.min.css?4.4.9","_disabled":[],"centerSliderImg":"1","isLightBoxEnabled":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"isAnchorScrollEnabled":"","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"czr-dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"czr-collapse\"]","[data-toggle=\"tab\"]","[data-toggle=\"pill\"]","[data-toggle=\"czr-pill\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"timerOnScrollAllBrowsers":"1","centerAllImg":"1","HasComments":"","LoadModernizr":"1","stickyHeader":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":["[class*=grid-container], .article-container",".__before_main_wrapper",".widget-front",".post-related-articles",".tc-singular-thumbnail-wrapper"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"","pluginCompats":[],"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"adminAjaxUrl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","ajaxUrl":"https:\/\/zimnetradio.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"84b13c3b92"},"isDevMode":"","isModernStyle":"1","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"welcome":{"enabled":false,"content":"","dismissAction":"dismiss_welcome_note_front"}},"preloadGfonts":"1","googleFonts":"Fjalla+One:400%7CCantarell:400","version":"4.4.9"};
</script>
<script src='https://zimnetradio.com/wp-content/themes/customizr/assets/front/js/tc-scripts.min.js?ver=4.4.9' id='tc-scripts-js' defer></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.21' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://zimnetradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zimnetradio.com/wp-json/wp/v2/posts/2427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnetradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnetradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://zimnetradio.com/xv1r" />
<link rel='shortlink' href='https://wp.me/p8T0NO-D9' />
<link rel="alternate" type="application/json+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fxv1r" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnetradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnetradio.com%2Fxv1r&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
<link rel='https://radiostation.pro/docs/api/' href='https://zimnetradio.com/wp-json/radio/' />		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
		              <link rel="preload" as="font" type="font/woff2" href="https://zimnetradio.com/wp-content/themes/customizr/assets/shared/fonts/customizr/customizr.woff2?128396981" crossorigin="anonymous"/>
            			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST &#8211; Dzichangoburwa &#8211; Annetty Jengwa Album Launch" />
<meta property="og:url" content="https://zimnetradio.com/xv1r" />
<meta property="og:description" content="Another episode of Brand new music on DZICHANGOBURWA &#8211; Annetty Jengwa Album Launch with DJ TC. The show aired on the 10th OF July 2021 to send your music to Dzichangoburwa email your music to…" />
<meta property="article:published_time" content="2021-07-11T15:28:01+00:00" />
<meta property="article:modified_time" content="2021-07-11T15:28:05+00:00" />
<meta property="og:site_name" content="zim NET radio" />
<meta property="og:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&#038;ssl=1" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@zimNETradioTeam" />
<meta name="twitter:site" content="@zimNETradioTeam" />
<meta name="twitter:text:title" content="PODCAST &#8211; Dzichangoburwa &#8211; Annetty Jengwa Album Launch" />
<meta name="twitter:image" content="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
.navbar{
	text-transform:uppercase;
	font-size: .75em;
}
.nav__title{
	font-size:13.5px;
}
.give-donation-total-label{
	text-indent: -9999px;
  line-height: 0; /* Collapse the original line */
}
.give-donation-total-label::after{
	content: "Total Payment:";
	text-indent: 0;
  	background-color:#f2f2f2;
	color:#333;
	margin:0;
	padding:0 12px;height:35px;
	line-height:35px;font-size:18px;-webkit-box-sizing:border-box;
-moz-box-sizing:border-box;box-sizing:border-box;float:left
}
.give-form-910{
	font-size:14px;
}
.header_live{
	color:maroon;
}
#menu-item-1740, .nav__link{
		border-style:solid;
	border: 1px;
	border-radius:5px;
		border-color:red;
}
.carousel-caption{
	margin-left:10px;
	text-align:left;
}
article .entry-content, article .entry-header {
	padding:10px;
}
.show-dj-names-leader, .show-time{clear:both;}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

  <body class="nb-3-1-18 nimble-no-local-data-skp__post_post_2427 nimble-no-group-site-tmpl-skp__all_post post-template-default single single-post postid-2427 single-format-standard wp-custom-logo wp-embed-responsive sek-hide-rc-badge czr-link-hover-underline header-skin-light footer-skin-dark czr-l-sidebar tc-center-images czr-boxed-layout customizr-4-4-9">
          <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
    
    
    <div id="tc-page-wrap" class="container czr-boxed">

      <header class="tpnav-header__header tc-header sl-logo_left sticky-brand-shrink-on sticky-transparent border-top czr-submenu-fade czr-submenu-move" >
    <div class="topbar-navbar__wrapper " >
  <div class="container">
        <div class="row flex-row flex-lg-nowrap justify-content-start justify-content-lg-end align-items-center topbar-navbar__row">
                    <div class="topbar-nav__container col col-auto d-none d-lg-flex">
          <nav id="topbar-nav" class="topbar-nav__nav">
            <div class="nav__menu-wrapper topbar-nav__menu-wrapper czr-open-on-hover" >
<ul id="topbar-menu" class="topbar-nav__menu regular-nav nav__menu nav"><li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1328"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/aboutus/" class="nav__link"><span class="nav__title">About Us</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1737"><a href="https://zimnetradio.com/aboutus/management/" class="nav__link"><span class="nav__title">Management Team</span></a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1332"><a href="https://zimnetradio.com/disclaimer/" class="nav__link"><span class="nav__title">Disclaimer</span></a></li>
</ul>
</li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1329"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/contact-us/" class="nav__link"><span class="nav__title">Contact Us</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-custom menu-item-object-custom dropdown-item menu-item-1739"><a href="/helpdesk" class="nav__link"><span class="nav__title">Helpdesk</span></a></li>
</ul>
</li>
<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-1330"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/contact-us/careers/" class="nav__link"><span class="nav__title">Careers</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-1331"><a href="https://zimnetradio.com/contact-us/careers/presenter/" class="nav__link"><span class="nav__title">Presenter</span></a></li>
</ul>
</li>
<li id="menu-item-2426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2426"><a href="/webmail" class="nav__link"><span class="nav__title">Webmail</span></a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a href="https://zimnetradio.com/submitmusic/" class="nav__link"><span class="nav__title">Send Us Your Music</span></a></li>
<li id="menu-item-1426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1426"><a href="https://zimnetradio.com/login/" class="nav__link"><span class="nav__title">Login</span></a></li>
</ul></div>          </nav>
        </div>
                          <div class="topbar-nav__socials social-links col col-auto ">
          <ul class="socials " >
  <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fas fa-rss"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fas fa-envelope"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fab fa-twitter"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fab fa-facebook"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fab fa-youtube"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fab fa-dribbble"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fab fa-instagram"></i></a></li></ul>
        </div>
                </div>
      </div>
</div>    <div class="primary-navbar__wrapper d-none d-lg-block has-horizontal-menu desktop-sticky" >
  <div class="container">
    <div class="row align-items-center flex-row primary-navbar__row">
      <div class="branding__container col col-auto" >
  <div class="branding align-items-center flex-column ">
    <div class="branding-row d-flex flex-row align-items-center align-self-start">
      <div class="navbar-brand col-auto " >
  <a class="navbar-brand-sitelogo" href="https://zimnetradio.com/"  aria-label="zim NET radio | Zimbabwe’s Number ONE Internet radio station" >
    <img src="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2020/12/znr_logo-1.jpg?fit=204%2C86&ssl=1" alt="Back Home" class="" width="204" height="86" style="max-width:250px;max-height:100px" data-no-retina>  </a>
</div>
      </div>
    <span class="header-tagline " >
  Zimbabwe’s Number ONE Internet radio station</span>

  </div>
</div>
      <div class="primary-nav__container justify-content-lg-around col col-lg-auto flex-lg-column" >
  <div class="primary-nav__wrapper flex-lg-row align-items-center justify-content-end">
              <nav class="primary-nav__nav col" id="primary-nav">
          <div class="nav__menu-wrapper primary-nav__menu-wrapper justify-content-start czr-open-on-hover" >
<ul id="main-menu" class="primary-nav__menu regular-nav nav__menu nav"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://zimnetradio.com/" class="nav__link"><span class="nav__title">HOME</span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-35"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/schedule/" class="nav__link"><span class="nav__title">SCHEDULE</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-80"><a href="https://zimnetradio.com/programs/" class="nav__link"><span class="nav__title">PROGRAMS</span></a></li>
</ul>
</li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children czr-dropdown menu-item-333"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/blog/category/podcast/" class="nav__link"><span class="nav__title">PODCASTS</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" class="nav__link"><span class="nav__title">Basement Sounds</span></a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/" class="nav__link"><span class="nav__title">Chakafukidza Dzimba Matenga</span></a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/" class="nav__link"><span class="nav__title">Dzandakusarudzira</span></a></li>
	<li id="menu-item-2407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropdown-item current-active menu-item-2407"><a href="https://zimnetradio.com/blog/category/podcast/dzichangoburwa/" class="nav__link"><span class="nav__title">Dzichangoburwa</span></a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-2145"><a href="https://zimnetradio.com/blog/category/podcast/dzechitendero/" class="nav__link"><span class="nav__title">Dzechitendero</span></a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/" class="nav__link"><span class="nav__title">Dzinodzora Ndangariro</span></a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/" class="nav__link"><span class="nav__title">Friday Jive (Hoza Friday)</span></a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/" class="nav__link"><span class="nav__title">Huchi Pasina Nyuchi</span></a></li>
	<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/" class="nav__link"><span class="nav__title">Gospel Lounge</span></a></li>
	<li id="menu-item-2406" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-2406"><a href="https://zimnetradio.com/blog/category/podcast/gospel-top-20/" class="nav__link"><span class="nav__title">Gospel Top 20</span></a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children czr-dropdown-submenu dropdown-item menu-item-335"><a data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/" class="nav__link"><span class="nav__title">Kuverengwa Kwemabhuku</span><span class="caret__dropdown-toggler"><i class="icn-down-small"></i></span></a>
<ul class="dropdown-menu czr-dropdown-menu">
		<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/" class="nav__link"><span class="nav__title">Book 1: Ndiko Here Kuda Kwenyu Mwari</span></a></li>
		<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/" class="nav__link"><span class="nav__title">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</span></a></li>
		<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/" class="nav__link"><span class="nav__title">Book3: Akanyangira Yaona</span></a></li>
</ul>
</li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/" class="nav__link"><span class="nav__title">Melomania</span></a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/" class="nav__link"><span class="nav__title">Men’s Corner</span></a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/" class="nav__link"><span class="nav__title">Motivation for Living</span></a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/" class="nav__link"><span class="nav__title">Special Programming</span></a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/" class="nav__link"><span class="nav__title">The Big Reggae / Dancehall</span></a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/" class="nav__link"><span class="nav__title">The Countdown</span></a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/" class="nav__link"><span class="nav__title">The Drumroll Show</span></a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/" class="nav__link"><span class="nav__title">The Listener’s Choice Show</span></a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/" class="nav__link"><span class="nav__title">The Mixed Bag Talk Show</span></a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/" class="nav__link"><span class="nav__title">Urban Connection</span></a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/" class="nav__link"><span class="nav__title">Welcome To Our House</span></a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/" class="nav__link"><span class="nav__title">Your Day With Achihera</span></a></li>
</ul>
</li>
<li id="menu-item-1432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="/gospelchannel" class="nav__link"><span class="nav__title">GOSPEL CHANNEL</span></a></li>
<li id="menu-item-2146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2146"><a href="https://zimnetradio.com/contact-us/" class="nav__link"><span class="nav__title">Contact Us</span></a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://zimnetradio.com/login/" class="nav__link"><span class="nav__title">Login</span></a></li>
</ul></div>        </nav>
    <div class="primary-nav__utils nav__utils col-auto" >
    <ul class="nav utils flex-row flex-nowrap regular-nav">
      <li class="nav__search " >
  <a href="#" class="search-toggle_btn icn-search czr-overlay-toggle_btn"  aria-expanded="false"><span class="sr-only">Search</span></a>
        <div class="czr-search-expand">
      <div class="czr-search-expand-inner"><div class="search-form__container " >
  <form action="https://zimnetradio.com/" method="get" class="czr-form search-form">
    <div class="form-group czr-focus">
            <label for="s-60ec7debdc7ca" id="lsearch-60ec7debdc7ca">
        <span class="screen-reader-text">Search</span>
        <input id="s-60ec7debdc7ca" class="form-control czr-search-field" name="s" type="search" value="" aria-describedby="lsearch-60ec7debdc7ca" placeholder="Search &hellip;">
      </label>
      <button type="submit" class="button"><i class="icn-search"></i><span class="screen-reader-text">Search &hellip;</span></button>
    </div>
  </form>
</div></div>
    </div>
    </li>
    </ul>
</div>  </div>
</div>
    </div>
  </div>
</div>    <div class="mobile-navbar__wrapper d-lg-none mobile-sticky" >
    <div class="branding__container justify-content-between align-items-center container" >
  <div class="branding flex-column">
    <div class="branding-row d-flex align-self-start flex-row align-items-center">
      <div class="navbar-brand col-auto " >
  <a class="navbar-brand-sitelogo" href="https://zimnetradio.com/"  aria-label="zim NET radio | Zimbabwe’s Number ONE Internet radio station" >
    <img src="https://i1.wp.com/zimnetradio.com/wp-content/uploads/2020/12/znr_logo-1.jpg?fit=204%2C86&ssl=1" alt="Back Home" class="" width="204" height="86" style="max-width:250px;max-height:100px" data-no-retina>  </a>
</div>
    </div>
    <span class="header-tagline col col-auto" >
  Zimbabwe’s Number ONE Internet radio station</span>

  </div>
  <div class="mobile-utils__wrapper nav__utils regular-nav">
    <ul class="nav utils row flex-row flex-nowrap">
      <li class="hamburger-toggler__container " >
  <button class="ham-toggler-menu czr-collapsed" data-toggle="czr-collapse" data-target="#mobile-nav"><span class="ham__toggler-span-wrapper"><span class="line line-1"></span><span class="line line-2"></span><span class="line line-3"></span></span><span class="screen-reader-text">Menu</span></button>
</li>
    </ul>
  </div>
</div>
<div class="mobile-nav__container " >
   <nav class="mobile-nav__nav flex-column czr-collapse" id="mobile-nav">
      <div class="mobile-nav__inner container">
      <div class="header-search__container ">
  <div class="search-form__container " >
  <form action="https://zimnetradio.com/" method="get" class="czr-form search-form">
    <div class="form-group czr-focus">
            <label for="s-60ec7debddc96" id="lsearch-60ec7debddc96">
        <span class="screen-reader-text">Search</span>
        <input id="s-60ec7debddc96" class="form-control czr-search-field" name="s" type="search" value="" aria-describedby="lsearch-60ec7debddc96" placeholder="Search &hellip;">
      </label>
      <button type="submit" class="button"><i class="icn-search"></i><span class="screen-reader-text">Search &hellip;</span></button>
    </div>
  </form>
</div></div><div class="nav__menu-wrapper mobile-nav__menu-wrapper czr-open-on-click" >
<ul id="mobile-nav-menu" class="mobile-nav__menu vertical-nav nav__menu flex-column nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://zimnetradio.com/" class="nav__link"><span class="nav__title">HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children czr-dropdown menu-item-35"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/schedule/" class="nav__link"><span class="nav__title">SCHEDULE</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropdown-item menu-item-80"><a href="https://zimnetradio.com/programs/" class="nav__link"><span class="nav__title">PROGRAMS</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children czr-dropdown menu-item-333"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/blog/category/podcast/" class="nav__link"><span class="nav__title">PODCASTS</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-834"><a href="https://zimnetradio.com/blog/category/podcast/basement-sounds/" class="nav__link"><span class="nav__title">Basement Sounds</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-338"><a href="https://zimnetradio.com/blog/category/podcast/chakafukidza-dzimba-matenga/" class="nav__link"><span class="nav__title">Chakafukidza Dzimba Matenga</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-339"><a href="https://zimnetradio.com/blog/category/podcast/dzandakusarudzira/" class="nav__link"><span class="nav__title">Dzandakusarudzira</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropdown-item current-active menu-item-2407"><a href="https://zimnetradio.com/blog/category/podcast/dzichangoburwa/" class="nav__link"><span class="nav__title">Dzichangoburwa</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-2145"><a href="https://zimnetradio.com/blog/category/podcast/dzechitendero/" class="nav__link"><span class="nav__title">Dzechitendero</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-340"><a href="https://zimnetradio.com/blog/category/podcast/dzinodzora-ndangariro/" class="nav__link"><span class="nav__title">Dzinodzora Ndangariro</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-341"><a href="https://zimnetradio.com/blog/category/podcast/friday-jive-hoza-friday/" class="nav__link"><span class="nav__title">Friday Jive (Hoza Friday)</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-334"><a href="https://zimnetradio.com/blog/category/podcast/huchi-pasina-nyuchi/" class="nav__link"><span class="nav__title">Huchi Pasina Nyuchi</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-425"><a href="https://zimnetradio.com/blog/category/podcast/gospel-lounge/" class="nav__link"><span class="nav__title">Gospel Lounge</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-2406"><a href="https://zimnetradio.com/blog/category/podcast/gospel-top-20/" class="nav__link"><span class="nav__title">Gospel Top 20</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children czr-dropdown-submenu dropdown-item menu-item-335"><span class="display-flex nav__link-wrapper align-items-start"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/" class="nav__link"><span class="nav__title">Kuverengwa Kwemabhuku</span></a><button data-toggle="czr-dropdown" aria-haspopup="true" aria-expanded="false" class="caret__dropdown-toggler czr-btn-link"><i class="icn-down-small"></i></button></span>
<ul class="dropdown-menu czr-dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-336"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-1/" class="nav__link"><span class="nav__title">Book 1: Ndiko Here Kuda Kwenyu Mwari</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-337"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book-2/" class="nav__link"><span class="nav__title">Book 2: Zvireme Sei, Ndicharamba Ndichinamata</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-493"><a href="https://zimnetradio.com/blog/category/podcast/kuverengwa-kwemabhuku/book3-akanyangira-yaona/" class="nav__link"><span class="nav__title">Book3: Akanyangira Yaona</span></a></li>
</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-494"><a href="https://zimnetradio.com/blog/category/podcast/melomania/" class="nav__link"><span class="nav__title">Melomania</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-342"><a href="https://zimnetradio.com/blog/category/podcast/mens-corner/" class="nav__link"><span class="nav__title">Men’s Corner</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-343"><a href="https://zimnetradio.com/blog/category/podcast/motivation-for-living/" class="nav__link"><span class="nav__title">Motivation for Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-387"><a href="https://zimnetradio.com/blog/category/podcast/special-programming/" class="nav__link"><span class="nav__title">Special Programming</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-344"><a href="https://zimnetradio.com/blog/category/podcast/the-big-reggae-dancehall/" class="nav__link"><span class="nav__title">The Big Reggae / Dancehall</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-345"><a href="https://zimnetradio.com/blog/category/podcast/the-countdown/" class="nav__link"><span class="nav__title">The Countdown</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-346"><a href="https://zimnetradio.com/blog/category/podcast/the-drumroll/" class="nav__link"><span class="nav__title">The Drumroll Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-347"><a href="https://zimnetradio.com/blog/category/podcast/the-listeners-choice-show/" class="nav__link"><span class="nav__title">The Listener’s Choice Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-348"><a href="https://zimnetradio.com/blog/category/podcast/the-mixed-bag-talk-show/" class="nav__link"><span class="nav__title">The Mixed Bag Talk Show</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-349"><a href="https://zimnetradio.com/blog/category/podcast/urban-connection/" class="nav__link"><span class="nav__title">Urban Connection</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-350"><a href="https://zimnetradio.com/blog/category/podcast/welcome-to-our-house/" class="nav__link"><span class="nav__title">Welcome To Our House</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-item menu-item-351"><a href="https://zimnetradio.com/blog/category/podcast/your-day-with-achihera/" class="nav__link"><span class="nav__title">Your Day With Achihera</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="/gospelchannel" class="nav__link"><span class="nav__title">GOSPEL CHANNEL</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2146"><a href="https://zimnetradio.com/contact-us/" class="nav__link"><span class="nav__title">Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://zimnetradio.com/login/" class="nav__link"><span class="nav__title">Login</span></a></li>
</ul></div>      </div>
  </nav>
</div></div></header>
                                          

                                            
    <div id="main-wrapper" class="section">

                      

          <div class="czr-hot-crumble container page-breadcrumbs" role="navigation" >
  <div class="row">
        <nav class="breadcrumbs col-12"><span class="trail-begin"><a href="https://zimnetradio.com" title="zim NET radio" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/" title="Podcasts">Podcasts</a> <span class="sep">&raquo;</span> <a href="https://zimnetradio.com/blog/category/podcast/dzichangoburwa/" title="Dzichangoburwa">Dzichangoburwa</a> <span class="sep">&raquo;</span> <span class="trail-end">PODCAST &#8211; Dzichangoburwa &#8211; Annetty Jengwa Album Launch</span></nav>  </div>
</div>
          <div class="container" role="main">

            
            <div class="flex-row row column-content-wrapper">

                
                <div id="content" class="col-12 col-md-9 article-container">

                                                            <article id="post-2427" class="post-2427 post type-post status-publish format-standard has-post-thumbnail category-dzichangoburwa tag-anneetty-jengwa tag-dj-tc tag-dzichangoburwa tag-podcast czr-hentry" >
    <header class="entry-header " >
  <div class="entry-header-inner">
                <div class="tax__container post-info entry-meta">
          <a class="tax__link" href="https://zimnetradio.com/blog/category/podcast/dzichangoburwa/" title="View all posts in Dzichangoburwa"> <span>Dzichangoburwa</span> </a>        </div>
        <h1 class="entry-title">PODCAST &#8211; Dzichangoburwa &#8211; Annetty Jengwa Album Launch</h1>
        <div class="header-bottom">
      <div class="post-info">
                  <span class="entry-meta">
        <span class="author-meta">by <span class="author vcard"><span class="author_name"><a class="url fn n" href="https://zimnetradio.com/blog/author/znr-webmaster/" title="View all posts by zim NET radio Webmaster" rel="author">zim NET radio Webmaster</a></span></span></span><span class="v-separator">|</span>Published <a href="https://zimnetradio.com/blog/2021/07/11/" title="4:28 pm" rel="bookmark"><time class="entry-date published updated" datetime="July 11, 2021">July 11, 2021</time></a></span>      </div>
    </div>
      </div>
</header>  <div class="post-entry tc-content-inner">
    <section class="post-content entry-content " >
            <div class="czr-wp-the-content">
                                                  <p>Another episode of Brand new music on DZICHANGOBURWA &#8211; Annetty Jengwa Album Launch with DJ TC. The show aired on the 10th OF July 2021 to send your music to Dzichangoburwa email your music to dzichangoburwalivestreamwithdjtc@gmail.com. </p><div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img data-attachment-id="2428" data-permalink="https://zimnetradio.com/xv1r/whatsapp-image-2021-06-24-at-12-05-15/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annetty Jengwa Album Launch" data-image-description data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=1024%2C1024&#038;ssl=1" alt class="wp-image-2428 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=510%2C510&amp;ssl=1 510w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2428" data-permalink="https://zimnetradio.com/xv1r/whatsapp-image-2021-06-24-at-12-05-15/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annetty Jengwa Album Launch" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=1024%2C1024&#038;ssl=1" alt="" class="wp-image-2428" srcset="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?resize=510%2C510&amp;ssl=1 510w, https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-06-24-at-12.05.15.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div><div class="powerpress_player" id="powerpress_player_4939"><a href="http://shoutengine.com/zimNETradio/zimNETradio-dzichangoburwa-annetty-jengwa-album-launch-102023.mp3" title="Play" onclick="return powerpress_embed_html5a('4939','http://shoutengine.com/zimNETradio/zimNETradio-dzichangoburwa-annetty-jengwa-album-launch-102023.mp3');" target="_blank"><img src="https://i1.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/zimnetradio.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" /></noscript></a></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://shoutengine.com/zimNETradio/zimNETradio-dzichangoburwa-annetty-jengwa-album-launch-102023.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://zimnetradio.com/?powerpress_pinw=2427-podcast');" rel="nofollow">Play in new window</a> | <a href="http://shoutengine.com/zimNETradio/zimNETradio-dzichangoburwa-annetty-jengwa-album-launch-102023.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="zimNETradio-dzichangoburwa-annetty-jengwa-album-launch-102023.mp3">Download</a></p><!--powerpress_player--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2427" class="share-twitter sd-button share-icon no-text" href="https://zimnetradio.com/xv1r?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2427" class="share-facebook sd-button share-icon no-text" href="https://zimnetradio.com/xv1r?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-2427" class="share-skype sd-button share-icon no-text" href="https://zimnetradio.com/xv1r?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zimnetradio.com/xv1r?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131321816-2427-60ec7debee68d' data-src='https://widgets.wp.com/likes/#blog_id=131321816&amp;post_id=2427&amp;origin=zimnetradio.com&amp;obj_id=131321816-2427-60ec7debee68d' data-name='like-post-frame-131321816-2427-60ec7debee68d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>      </div>
      <footer class="post-footer clearfix">
                <div class="row entry-meta justify-content-between align-items-center">
                    <div class="post-tags col-xs-12 col-sm-auto col-sm">
            <ul class="tags">
              <li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/anneetty-jengwa/" title="View all posts in Anneetty Jengwa"> <span>Anneetty Jengwa</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/dj-tc/" title="View all posts in DJ TC"> <span>DJ TC</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/dzichangoburwa/" title="View all posts in Dzichangoburwa"> <span>Dzichangoburwa</span> </a></li><li><a class="tag__link btn btn-skin-dark-oh inverted" href="https://zimnetradio.com/blog/tag/podcast/" title="View all posts in Podcast"> <span>Podcast</span> </a></li>            </ul>
          </div>
                          </div>
      </footer>
    </section><!-- .entry-content -->
  </div><!-- .post-entry -->
  </article>                                                          </div>

                <section class="post-related-articles czr-carousel col-12 order-md-last" id="related-posts-section" >
  <header class="row flex-row">
    <h3 class="related-posts_title col">You may also like</h3>
          <div class="related-posts_nav col col-auto">
        <span class="btn btn-skin-dark inverted czr-carousel-prev slider-control czr-carousel-control disabled icn-left-open-big" title="Previous related articles" tabindex="0"></span>
        <span class="btn btn-skin-dark inverted czr-carousel-next slider-control czr-carousel-control icn-right-open-big" title="Next related articles" tabindex="0"></span>
      </div>
      </header>
  <div class="row grid-container__square-mini carousel-inner">
  <article id="post-2378_related_posts" class="col-6 grid-item czr-related-post post-2378 post type-post status-publish format-standard has-post-thumbnail category-dzichangoburwa tag-dj-tc tag-dzichangoburwa tag-podcast czr-hentry" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" href="https://zimnetradio.com/blog/2021/06/27/dzichangoburwa-19-june-2021/"></a>
  <img width="510" height="315" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2351" data-permalink="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/dzichangoburwa-flyer/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dzichangoburwa-Flyer" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-lazy-src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2021/06/27/dzichangoburwa-19-june-2021/" title="Permalink to:&nbsp;PODCAST &#8211; Dzichangoburwa &#8211; 19 June 2021" rel="bookmark"><time class="entry-date published updated" datetime="June 27, 2021">June 27, 2021</time></a>      </div>
              <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2021/06/27/dzichangoburwa-19-june-2021/" rel="bookmark">PODCAST &#8211; Dzichangoburwa &#8211; 19 June 2021</a>
    </h2>
            </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>Another episode of Brand new music on DZICHANGOBURWA WITH DJ TC AIRED ON THE 19TH OF JUNE 2021 to send your music to Dzichangoburwa email your music to dzichangoburwalivestream withdjtc@gmail.com</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article><article id="post-2350_related_posts" class="col-6 grid-item czr-related-post post-2350 post type-post status-publish format-standard has-post-thumbnail category-dzichangoburwa tag-dj-tc tag-dzichangoburwa tag-podcast czr-hentry" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" href="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/"></a>
  <img width="510" height="315" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2351" data-permalink="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/dzichangoburwa-flyer/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dzichangoburwa-Flyer" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-lazy-src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/" title="Permalink to:&nbsp;PODCAST :: Dzichangoburwa &#8211; 08 May 2021" rel="bookmark"><time class="entry-date published updated" datetime="May 15, 2021">May 15, 2021</time></a>      </div>
              <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/" rel="bookmark">PODCAST :: Dzichangoburwa &#8211; 08 May 2021</a>
    </h2>
            </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>Listen to this exciting episode of the newly released tracks by DJ TC. The show aired live on May 8th, 2021.</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article><article id="post-2357_related_posts" class="col-6 grid-item czr-related-post post-2357 post type-post status-publish format-standard has-post-thumbnail category-dzichangoburwa tag-dj-tc tag-dzichangoburwa tag-podcast czr-hentry" >
  <div class="grid__item flex-wrap flex-lg-nowrap flex-row">
    <section class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" >
  <div class="entry-media__wrapper czr__r-i js-centering">
        <a class="bg-link" rel="bookmark" href="https://zimnetradio.com/blog/2021/05/22/dzichangoburwa15052021/"></a>
  <img width="510" height="315" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2351" data-permalink="https://zimnetradio.com/blog/2021/05/15/dzichangoburwa08052021/dzichangoburwa-flyer/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dzichangoburwa-Flyer" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?fit=560%2C315&amp;ssl=1" data-lazy-src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png?resize=510%2C315&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="post-action btn btn-skin-dark-shaded inverted"><a href="https://zimnetradio.com/wp-content/uploads/2021/05/Dzichangoburwa-Flyer.png" class="expand-img icn-expand"></a></div>  </div>
</section>      <section class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1">
        <div class="entry-content__wrapper">
        <header class="entry-header " >
  <div class="entry-header-inner ">
          <div class="entry-meta post-info">
          Published <a href="https://zimnetradio.com/blog/2021/05/22/dzichangoburwa15052021/" title="Permalink to:&nbsp;PODCAST :: Dzichangoburwa &#8211; 15 May 2021" rel="bookmark"><time class="entry-date published updated" datetime="May 22, 2021">May 22, 2021</time></a>      </div>
              <h2 class="entry-title ">
      <a class="czr-title" href="https://zimnetradio.com/blog/2021/05/22/dzichangoburwa15052021/" rel="bookmark">PODCAST :: Dzichangoburwa &#8211; 15 May 2021</a>
    </h2>
            </div>
</header><div class="tc-content-inner entry-summary"  >
            <div class="czr-wp-the-content">
              <p>Exciting episode of the newly released tracks by various artists presented by DJ TC. The show aired live on May 15th, 2021 out of the Divdel Studios in South Africa.</p>
          </div>
      </div>        </div>
      </section>
  </div>
</article>  </div>
</section>

<div id="czr-comments" class="comments-area col-12 order-md-last" >
    <div id="comments" class="comments_container comments czr-comments-block">
  <section class="post-comments">
      </section>
</div>  </div><div class="left sidebar tc-sidebar col-12 col-md-3 order-md-first" >
  <div id="left" class="widget-area" role="complementary">
                <aside id="text-9" class="widget widget_text"><h3 class="widget-title">NOW PLAYING</h3>			<div class="textwidget"><p><iframe src="/wp-sc/index.php" width="100%" frameborder="0"></iframe></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">Artists/Promoters</h3>			<div class="textwidget"><a href="http://wp.me/P6s8cF-aA">Submit Your Music</a></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><img width="250" height="250" src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-239 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="239" data-permalink="https://zimnetradio.com/ad-here/" data-orig-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ad-here" data-image-description="" data-medium-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/zimnetradio.com/wp-content/uploads/2016/07/Ad-here.gif?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- GOOGLE AdSense --><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8249361950695553",
enable_page_level_ads: true
});
</script></p>
</div>
		</aside>          </div>
</div>
            </div><!-- .column-content-wrapper -->

            

          </div><!-- .container -->

          
    </div><!-- #main-wrapper -->

    
          <div class="container-fluid">
        <div class="post-navigation row " >
  <nav id="nav-below" class="col-12">
    <h2 class="sr-only">Post navigation</h2>
    <ul class="czr_pager row flex-row flex-no-wrap">
      <li class="previous col-5 text-left">
              <span class="sr-only">Previous post</span>
        <span class="nav-previous nav-dir"><a href="https://zimnetradio.com/um8z" rel="prev"><span class="meta-nav"><i class="arrow icn-left-open-big"></i><span class="meta-nav-title">PODCAST :: Dzechitendero &#8211; The Request Show</span></span></a></span>
            </li>
      <li class="nav-back col-2 text-center">
                <a href="https://zimnetradio.com/" title="Back to post list">
          <span><i class="icn-grid-empty"></i></span>
          <span class="sr-only">Back to post list</span>
        </a>
              </li>
      <li class="next col-5 text-right">
              <span class="sr-only">Next post</span>
        <span class="nav-next nav-dir"><a href="https://zimnetradio.com/ulzd" rel="next"><span class="meta-nav"><span class="meta-nav-title">PODCAST :: Weekly Gospel Top 20 Results &#8211; 11 July 2021</span><i class="arrow icn-right-open-big"></i></span></a></span>
            </li>
  </ul>
  </nav>
</div>
      </div>
    
                                          <footer id="footer" class="footer__wrapper" >
  <div id="colophon" class="colophon " >
  <div class="container">
    <div class="colophon__row row flex-row justify-content-between">
      <div class="col-12 col-sm-auto">
        <div id="footer__credits" class="footer__credits" >
  <p class="czr-copyright">
    <span class="czr-copyright-text">&copy;&nbsp;2021&nbsp;</span><a class="czr-copyright-link" href="https://zimnetradio.com" title="zim NET radio">zim NET radio</a><span class="czr-rights-text">&nbsp;&ndash;&nbsp;All rights reserved</span>
  </p>
  <p class="czr-credits">
    <span class="czr-designer">
      <span class="czr-wp-powered"><span class="czr-wp-powered-text">Powered by&nbsp;</span><a class="czr-wp-powered-link" title="Powered by WordPress" href="https://wordpress.org/" target="_blank" rel="noopener noreferrer">WP</a></span><span class="czr-designer-text">&nbsp;&ndash;&nbsp;Designed with the <a class="czr-designer-link" href="https://presscustomizr.com/customizr" title="Customizr theme">Customizr theme</a></span>
    </span>
  </p>
</div>
      </div>
            <div class="col-12 col-sm-auto">
        <div class="social-links">
          <ul class="socials " >
  <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="http://www.zimnetradio.com/znr/feed/rss/"  target="_blank" ><i class="fas fa-rss"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:webmaster@zimnetradio.com"  target="_blank" ><i class="fas fa-envelope"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="https://twitter.com/zimNETradioTeam"  target="_blank" ><i class="fab fa-twitter"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="https://www.facebook.com/pages/Zimnetradio/155474204644167"  target="_blank" ><i class="fab fa-facebook"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-youtube"  title="Follow me on Youtube" aria-label="Follow me on Youtube" href="https://www.youtube.com/channel/UC_AsCW-xCjNVPE1bWqg19VA"  target="_blank" ><i class="fab fa-youtube"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-dribbble"  title="Follow me on Dribbble" aria-label="Follow me on Dribbble" href="http://www.zimnetradio.com/chat"  target="_blank" ><i class="fab fa-dribbble"></i></a></li> <li ><a rel="nofollow noopener noreferrer" class="social-icon icon-instagram"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/zimnetradio/"  target="_blank" ><i class="fab fa-instagram"></i></a></li></ul>
        </div>
      </div>
          </div>
  </div>
</div>
</footer>
    </div><!-- end #tc-page-wrap -->

    <button class="btn czr-btt czr-btta right" ><i class="icn-up-small"></i></button>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><style>#wpwox-footer-flyout-div{width:300px!important;}</style><div id='wpwox-footer-flyout-div' class='wpwox-footer-flyout-div'><button id="wpwox-footer-flyout-closebtn" style="opacity:1">X</button><script>jQuery("#wpwox-footer-flyout-closebtn").click(function(){ jQuery("#wpwox-footer-flyout-div").removeClass("wpwox-footer-flyout-active");jQuery("#wpwox-footer-flyout-div").addClass("wpwox-footer-flyout-inactive"); });</script></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zimnetradio.com\/xv1r":2427};
	</script>
				<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://zimnetradio.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/zimnetradio.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/footer-flyout-widget//wpwox-js.js?ver=1.0.0' id='footer_flyout_plugin_js-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/now-playing-widget-fuer-azuracast-stationen/assets/js/NchanSubscriber.js?ver=2.0.4' id='nchansubscriber-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/now-playing-widget-fuer-azuracast-stationen/assets/js/azurawidget-asynchron.js?ver=2.0.4' id='azurawidget-asynchron-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1625956941' id='radio-station-js'></script>
<script id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://zimnetradio.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'Europe/London'; radio.timezone.offset = 3600; radio.timezone.code = 'BST'; radio.timezone.utc = 'UTC+1'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeQX6oZAAAAAGklRsBb5tALEtnmyXSuDprcKEhh&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeQX6oZAAAAAGklRsBb5tALEtnmyXSuDprcKEhh","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.21' id='um_crop-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.21' id='um_modal-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.21' id='um_jquery_form-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.21' id='um_fileupload-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.21' id='um_datetime-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.21' id='um_datetime_date-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.21' id='um_datetime_time-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.21' id='um_raty-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.21' id='um_tipsy-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.21' id='um_scrollbar-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.21' id='um_functions-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.21' id='um_responsive-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.21' id='um_conditional-js'></script>
<script id='um_scripts-js-extra'>
var um_scripts = {"max_upload_size":"2097152","nonce":"fd20a24bdf"};
</script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.21' id='um_scripts-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.21' id='um_profile-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.21' id='um_account-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://zimnetradio.com/wp-content/plugins/powerpress/player.min.js?ver=5.7.2' id='powerpress-player-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/zimnetradio.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zimnetradio.com\/wp-admin\/admin-ajax.php","nonce":"cb4189673b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/zimnetradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fzimnetradio.com%2Fxv1r","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'131321816',post:'2427',tz:'1',srv:'zimnetradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '131321816', '2427' ]);
</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	  </body>
  </html>
